php-symfony-ldap-2.8.51-1.fc29.remi.noarch.rpm


Advertisement

Description

php-symfony-ldap - Symfony LDAP Component

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php-symfony-ldap-2.8.51-1.fc29.remi.noarch.rpm
Package name php-symfony-ldap
Package version 2.8.51
Package release 1.fc29.remi
Package architecture noarch
Package type rpm
Homepage https://symfony.com
License MIT
Maintainer -
Download size 13.48 KB
Installed size 8.65 KB
An abstraction in front of PHP's LDAP functions.

Alternatives

Package Version Architecture Repository
php-symfony-ldap-2.8.51-2.fc29.remi.noarch.rpm 2.8.51 noarch Les RPM de Remi
php-symfony-ldap-2.8.51-2.fc29.remi.noarch.rpm 2.8.51 noarch Les RPM de Remi
php-symfony-ldap-2.8.51-1.fc29.remi.noarch.rpm 2.8.51 noarch Les RPM de Remi
php-symfony-ldap-2.8.51-1.fc29.noarch.rpm 2.8.51 noarch Fedora Updates
php-symfony-ldap-2.8.51-1.fc29.noarch.rpm 2.8.51 noarch Fedora Updates
php-symfony-ldap-2.8.45-1.fc29.noarch.rpm 2.8.45 noarch Fedora
php-symfony-ldap-2.8.45-1.fc29.noarch.rpm 2.8.45 noarch Fedora
php-symfony-ldap - - -

Requires

Name Value
php-composer(symfony/polyfill-php56) >= 1.0
php-composer(symfony/polyfill-php56) < 2.0
php-ldap -
php-spl -
php-symfony-common = 2.8.51-1.fc29.remi

Provides

Name Value
php-composer(symfony/ldap) = 2.8.51
php-symfony-ldap = 2.8.51-1.fc29.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php-symfony-ldap-2.8.51-1.fc29.remi.noarch.rpm
Source Package php-symfony-2.8.51-1.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php-symfony-ldap rpm package:
    # dnf --enablerepo=remi install php-symfony-ldap

Files

Path
/usr/share/doc/php-symfony-ldap/README.md
/usr/share/doc/php-symfony-ldap/composer.json
/usr/share/licenses/php-symfony-ldap/LICENSE
/usr/share/php/Symfony/Component/Ldap/LdapClient.php
/usr/share/php/Symfony/Component/Ldap/LdapClientInterface.php
/usr/share/php/Symfony/Component/Ldap/autoload.php
/usr/share/php/Symfony/Component/Ldap/autoloader.php
/usr/share/php/Symfony/Component/Ldap/Exception/ConnectionException.php
/usr/share/php/Symfony/Component/Ldap/Exception/LdapException.php

Changelog

2019-04-18 - Remi Collet <remi@remirepo.net> - 2.8.51-1
- update to 2.8.51
2018-12-07 - Remi Collet <remi@remirepo.net> - 2.8.49-1
- update to 2.8.49
2018-11-27 - Remi Collet <remi@remirepo.net> - 2.8.48-1
- update to 2.8.48

See Also

Package Description
php-symfony-locale-2.8.51-1.fc29.remi.noarch.rpm Symfony Locale Component
php-symfony-locale-2.8.51-2.fc29.remi.noarch.rpm Symfony Locale Component
php-symfony-monolog-bridge-2.8.51-1.fc29.remi.noarch.rpm Symfony Monolog Bridge
php-symfony-monolog-bridge-2.8.51-2.fc29.remi.noarch.rpm Symfony Monolog Bridge
php-symfony-monolog-bundle-3.3.1-1.fc29.remi.noarch.rpm Symfony MonologBundle
php-symfony-options-resolver-2.8.51-1.fc29.remi.noarch.rpm Symfony OptionsResolver Component
php-symfony-options-resolver-2.8.51-2.fc29.remi.noarch.rpm Symfony OptionsResolver Component
php-symfony-phpunit-bridge-2.8.51-1.fc29.remi.noarch.rpm Symfony PHPUnit Bridge
php-symfony-phpunit-bridge-2.8.51-2.fc29.remi.noarch.rpm Symfony PHPUnit Bridge
php-symfony-polyfill-1.11.0-1.fc29.remi.noarch.rpm Symfony polyfills backporting features to lower PHP versions
php-symfony-polyfill-1.12.0-1.fc29.remi.noarch.rpm Symfony polyfills backporting features to lower PHP versions
php-symfony-process-2.8.51-1.fc29.remi.noarch.rpm Symfony Process Component
php-symfony-process-2.8.51-2.fc29.remi.noarch.rpm Symfony Process Component
php-symfony-property-access-2.8.51-1.fc29.remi.noarch.rpm Symfony PropertyAccess Component
php-symfony-property-access-2.8.51-2.fc29.remi.noarch.rpm Symfony PropertyAccess Component
Advertisement
Advertisement