php56-php-pecl-krb5-1.1.2-2.fc29.remi.x86_64.rpm


Advertisement

Description

php56-php-pecl-krb5 - Kerberos authentification extension

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php56-php-pecl-krb5-1.1.2-2.fc29.remi.x86_64.rpm
Package name php56-php-pecl-krb5
Package version 1.1.2
Package release 2.fc29.remi
Package architecture x86_64
Package type rpm
Category Development/Languages
Homepage http://pecl.php.net/package/krb5
License BSD
Maintainer -
Download size 45.45 KB
Installed size 123.94 KB
Features:
+ An interface for maintaining credential caches (KRB5CCache),
that can be used for authenticating against a kerberos5 realm
+ Bindings for nearly the complete GSSAPI (RFC2744)
+ The administrative interface (KADM5)
+ Support for HTTP Negotiate authentication via GSSAPI
Package built for PHP 5.6 as Software Collection (php56 by remi).

Alternatives

Package Version Architecture Repository
php56-php-pecl-krb5 - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libcom_err.so.2()(64bit) -
libgssapi_krb5.so.2()(64bit) -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit) -
libgssrpc.so.4()(64bit) -
libk5crypto.so.3()(64bit) -
libk5crypto.so.3(k5crypto_3_MIT)(64bit) -
libkadm5clnt_mit.so.11()(64bit) -
libkadm5clnt_mit.so.11(kadm5clnt_mit_11_MIT)(64bit) -
libkrb5.so.3()(64bit) -
libkrb5.so.3(krb5_3_MIT)(64bit) -
php56-php(api) = 20131106-64
php56-php(zend-abi) = 20131226-64
php56-runtime -
php56-runtime(remi)(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
config(php56-php-pecl-krb5) = 1.1.2-2.fc29.remi
php56-php-krb5 = 1.1.2
php56-php-krb5(x86-64) = 1.1.2
php56-php-pecl(krb5) = 1.1.2
php56-php-pecl(krb5)(x86-64) = 1.1.2
php56-php-pecl-krb5 = 1.1.2-2.fc29.remi
php56-php-pecl-krb5(x86-64) = 1.1.2-2.fc29.remi
scl-package(php56) -

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php56-php-pecl-krb5-1.1.2-2.fc29.remi.x86_64.rpm
Source Package php56-php-pecl-krb5-1.1.2-2.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php56-php-pecl-krb5 rpm package:
    # dnf --enablerepo=remi install php56-php-pecl-krb5

Files

Path
/etc/opt/remi/php56/php.d/40-krb5.ini
/opt/remi/php56/root/usr/lib64/php/modules/krb5.so
/opt/remi/php56/root/usr/share/doc/pecl/krb5/CREDITS
/opt/remi/php56/root/usr/share/doc/pecl/krb5/INSTALL
/opt/remi/php56/root/usr/share/doc/pecl/krb5/README
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/spnego.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex1.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex2.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex3.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex4.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex5.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex6.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex7.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex8.php
/opt/remi/php56/root/usr/share/doc/pecl/krb5/examples/kadm/ex9.php
/opt/remi/php56/root/usr/share/licenses/php56-php-pecl-krb5/LICENSE
/var/opt/remi/php56/lib/php/peclxml/php56-php-pecl-krb5.xml

Changelog

2017-07-18 - Remi Collet <remi@remirepo.net> - 1.1.2-2
- rebuild for PHP 7.2.0beta1 new API
2017-04-09 - Remi Collet <remi@remirepo.net> - 1.1.2-1
- Update to 1.1.2
2016-12-01 - Remi Collet <remi@fedoraproject.org> - 1.1.1-2
- rebuild with PHP 7.1.0 GA

See Also

Package Description
php56-php-pecl-krb5-devel-1.1.2-2.fc29.remi.x86_64.rpm Kerberos extension developer files (header)
php56-php-pecl-leveldb-0.1.5-2.fc29.remi.x86_64.rpm LevelDB PHP bindings
php56-php-pecl-libsodium-1.0.7-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php56-php-pecl-lua-1.1.0-6.fc29.remi.x86_64.rpm Embedded lua interpreter
php56-php-pecl-luasandbox-3.0.2-1.fc29.remi.x86_64.rpm Lua interpreter with limits and safe environment
php56-php-pecl-luasandbox-3.0.3-1.fc29.remi.x86_64.rpm Lua interpreter with limits and safe environment
php56-php-pecl-lzf-1.6.6-5.fc29.remi.x86_64.rpm Extension to handle LZF de/compression
php56-php-pecl-lzf-1.6.7-1.fc29.remi.x86_64.rpm Extension to handle LZF de/compression
php56-php-pecl-mailparse-2.1.6-10.fc29.remi.x86_64.rpm PHP PECL package for parsing and working with email messages
php56-php-pecl-memcache-3.0.8-8.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php56-php-pecl-memcached-2.2.0-9.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php56-php-pecl-memprof-1.0.0-7.fc29.remi.x86_64.rpm Memory usage profiler
php56-php-pecl-mogilefs-0.9.2-2.fc29.remi.x86_64.rpm PHP client library to communicate with the MogileFS storage
php56-php-pecl-mongo-1.6.16-1.fc29.remi.x86_64.rpm PHP MongoDB database driver
php56-php-pecl-mongodb-1.5.5-1.fc29.remi.x86_64.rpm MongoDB driver for PHP
Advertisement
Advertisement