php71-php-gmp-7.1.32-1.fc29.remi.x86_64.rpm


Advertisement

Description

php71-php-gmp - A module for PHP applications for using the GNU MP library

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php71-php-gmp-7.1.32-1.fc29.remi.x86_64.rpm
Package name php71-php-gmp
Package version 7.1.32
Package release 1.fc29.remi
Package architecture x86_64
Package type rpm
Category Development/Languages
Homepage http://www.php.net/
License PHP
Maintainer -
Download size 30.73 KB
Installed size 74.89 KB
These functions allow you to work with arbitrary-length integers
using the GNU MP library.

Alternatives

Package Version Architecture Repository
php71-php-gmp-7.1.31-1.fc29.remi.x86_64.rpm 7.1.31 x86_64 Les RPM de Remi
php71-php-gmp-7.1.25~RC1-1.fc29.remi.x86_64.rpm 7.1.25~RC1 x86_64 Les RPM de Remi Testing
php71-php-gmp-7.1.24~RC1-2.fc29.remi.x86_64.rpm 7.1.24~RC1 x86_64 Les RPM de Remi Testing
php71-php-gmp - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgmp.so.10()(64bit) -
php71-php-common(x86-64) = 7.1.32-1.fc29.remi
rtld(GNU_HASH) -

Provides

Name Value
config(php71-php-gmp) = 7.1.32-1.fc29.remi
php71-php-gmp = 7.1.32-1.fc29.remi
php71-php-gmp(x86-64) = 7.1.32-1.fc29.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php71-php-gmp-7.1.32-1.fc29.remi.x86_64.rpm
Source Package php71-php-7.1.32-1.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php71-php-gmp rpm package:
    # dnf --enablerepo=remi install php71-php-gmp

Files

Path
/etc/opt/remi/php71/php.d/20-gmp.ini
/opt/remi/php71/root/usr/lib64/php/modules/gmp.so

Changelog

2019-08-28 - Remi Collet <remi@remirepo.net> - 7.1.32-1
- Update to 7.1.32 - http://www.php.net/releases/7_1_32.php
2019-07-31 - Remi Collet <remi@remirepo.net> - 7.1.31-1
- Update to 7.1.31 - http://www.php.net/releases/7_1_31.php
2019-07-02 - Remi Collet <remi@remirepo.net> - 7.1.30-3
- use oracle client library version 19.3
- disable opcache.huge_code_pages in default configuration

See Also

Package Description
php71-php-horde-horde-lz4-1.0.10-6.fc29.remi.x86_64.rpm Horde LZ4 Compression Extension
php71-php-imap-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications that use IMAP
php71-php-imap-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications that use IMAP
php71-php-interbase-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications that use Interbase/Firebird databases
php71-php-interbase-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications that use Interbase/Firebird databases
php71-php-intl-7.1.31-1.fc29.remi.x86_64.rpm Internationalization extension for PHP applications
php71-php-intl-7.1.32-1.fc29.remi.x86_64.rpm Internationalization extension for PHP applications
php71-php-ioncube-loader-10.3.8-1.fc29.remi.x86_64.rpm Loader for ionCube Encoded Files with ionCube 24 support
php71-php-ioncube-loader-10.3.9-1.fc29.remi.x86_64.rpm Loader for ionCube Encoded Files with ionCube 24 support
php71-php-json-7.1.31-1.fc29.remi.x86_64.rpm JavaScript Object Notation extension for PHP
php71-php-json-7.1.32-1.fc29.remi.x86_64.rpm JavaScript Object Notation extension for PHP
php71-php-ldap-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications that use LDAP
php71-php-ldap-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications that use LDAP
php71-php-libvirt-0.5.4-3.fc29.remi.x86_64.rpm PHP language binding for Libvirt
php71-php-libvirt-doc-0.5.4-3.fc29.remi.noarch.rpm Document of php-libvirt
Advertisement
Advertisement