php71-php-litespeed-7.1.32-1.fc29.remi.x86_64.rpm


Advertisement

Description

php71-php-litespeed - LiteSpeed Web Server PHP support

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php71-php-litespeed-7.1.32-1.fc29.remi.x86_64.rpm
Package name php71-php-litespeed
Package version 7.1.32
Package release 1.fc29.remi
Package architecture x86_64
Package type rpm
Category Development/Languages
Homepage http://www.php.net/
License PHP and Zend and BSD and MIT and ASL 1.0 and NCSA
Maintainer -
Download size 1.35 MB
Installed size 4.36 MB
The php71-php-litespeed package provides the /opt/remi/php71/root/usr/bin/lsphp command
used by the LiteSpeed Web Server (LSAPI enabled PHP).

Alternatives

Package Version Architecture Repository
php71-php-litespeed-7.1.31-1.fc29.remi.x86_64.rpm 7.1.31 x86_64 Les RPM de Remi
php71-php-litespeed-7.1.25~RC1-1.fc29.remi.x86_64.rpm 7.1.25~RC1 x86_64 Les RPM de Remi Testing
php71-php-litespeed-7.1.24~RC1-2.fc29.remi.x86_64.rpm 7.1.24~RC1 x86_64 Les RPM de Remi Testing
php71-php-litespeed - - -

Requires

Name Value
libc.so.6(GLIBC_2.27)(64bit) -
libcom_err.so.2()(64bit) -
libcrypt.so.1()(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libgssapi_krb5.so.2()(64bit) -
libk5crypto.so.3()(64bit) -
libkrb5.so.3()(64bit) -
liblzma.so.5()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpcre.so.1()(64bit) -
libresolv.so.2()(64bit) -
libresolv.so.2(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
libssl.so.1.1()(64bit) -
libssl.so.1.1(OPENSSL_1_1_0)(64bit) -
libxml2.so.2()(64bit) -
libxml2.so.2(LIBXML2_2.4.30)(64bit) -
libxml2.so.2(LIBXML2_2.5.2)(64bit) -
libxml2.so.2(LIBXML2_2.6.0)(64bit) -
libxml2.so.2(LIBXML2_2.6.11)(64bit) -
libz.so.1()(64bit) -
php71-php-common(x86-64) = 7.1.32-1.fc29.remi
rtld(GNU_HASH) -

Provides

Name Value
php71-php-litespeed = 7.1.32-1.fc29.remi
php71-php-litespeed(x86-64) = 7.1.32-1.fc29.remi

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php71-php-litespeed-7.1.32-1.fc29.remi.x86_64.rpm
Source Package php71-php-7.1.32-1.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php71-php-litespeed rpm package:
    # dnf --enablerepo=remi install php71-php-litespeed

Files

Path
/opt/remi/php71/root/usr/bin/lsphp
/usr/bin/lsphp71

Changelog

2019-08-28 - Remi Collet <remi@remirepo.net> - 7.1.32-1
- Update to 7.1.32 - http://www.php.net/releases/7_1_32.php
2019-07-31 - Remi Collet <remi@remirepo.net> - 7.1.31-1
- Update to 7.1.31 - http://www.php.net/releases/7_1_31.php
2019-07-02 - Remi Collet <remi@remirepo.net> - 7.1.30-3
- use oracle client library version 19.3
- disable opcache.huge_code_pages in default configuration

See Also

Package Description
php71-php-lz4-0.3.4-3.fc29.remi.x86_64.rpm LZ4 Extension for PHP
php71-php-lz4-0.3.6-1.fc29.remi.x86_64.rpm LZ4 Extension for PHP
php71-php-maxminddb-1.4.1-1.fc29.remi.x86_64.rpm MaxMind DB Reader extension
php71-php-maxminddb-1.5.0-1.fc29.remi.x86_64.rpm MaxMind DB Reader extension
php71-php-mbstring-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications which need multi-byte string handling
php71-php-mbstring-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications which need multi-byte string handling
php71-php-mcrypt-7.1.31-1.fc29.remi.x86_64.rpm Standard PHP module provides mcrypt library support
php71-php-mcrypt-7.1.32-1.fc29.remi.x86_64.rpm Standard PHP module provides mcrypt library support
php71-php-mysqlnd-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications that use MySQL databases
php71-php-mysqlnd-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications that use MySQL databases
php71-php-oci8-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications that use OCI8 databases
php71-php-oci8-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications that use OCI8 databases
php71-php-odbc-7.1.31-1.fc29.remi.x86_64.rpm A module for PHP applications that use ODBC databases
php71-php-odbc-7.1.32-1.fc29.remi.x86_64.rpm A module for PHP applications that use ODBC databases
php71-php-opcache-7.1.31-1.fc29.remi.x86_64.rpm The Zend OPcache
Advertisement
Advertisement