php71-php-pecl-krb5-devel-1.1.2-6.fc29.remi.x86_64.rpm


Advertisement

Description

php71-php-pecl-krb5-devel - Kerberos extension developer files (header)

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php71-php-pecl-krb5-devel-1.1.2-6.fc29.remi.x86_64.rpm
Package name php71-php-pecl-krb5-devel
Package version 1.1.2
Package release 6.fc29.remi
Package architecture x86_64
Package type rpm
Category Development/Libraries
Homepage http://pecl.php.net/package/krb5
License BSD
Maintainer -
Download size 11.50 KB
Installed size 9.98 KB
These are the files needed to compile programs using the Kerberos extension.

Alternatives

Package Version Architecture Repository
php71-php-pecl-krb5-devel - - -

Requires

Name Value
php71-php-devel(x86-64) -
php71-php-pecl-krb5(x86-64) = 1.1.2-6.fc29.remi
php71-runtime -

Provides

Name Value
php71-php-pecl-krb5-devel = 1.1.2-6.fc29.remi
php71-php-pecl-krb5-devel(x86-64) = 1.1.2-6.fc29.remi
scl-package(php71) -

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php71-php-pecl-krb5-devel-1.1.2-6.fc29.remi.x86_64.rpm
Source Package php71-php-pecl-krb5-1.1.2-6.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php71-php-pecl-krb5-devel rpm package:
    # dnf --enablerepo=remi install php71-php-pecl-krb5-devel

Files

Path
/opt/remi/php71/root/usr/include/php/ext/krb5/php_krb5.h
/opt/remi/php71/root/usr/share/tests/pecl/krb5/
/opt/remi/php71/root/usr/share/tests/pecl/krb5/tests/001.phpt
/opt/remi/php71/root/usr/share/tests/pecl/krb5/tests/002.phpt
/opt/remi/php71/root/usr/share/tests/pecl/krb5/tests/003.phpt
/opt/remi/php71/root/usr/share/tests/pecl/krb5/tests/004.phpt
/opt/remi/php71/root/usr/share/tests/pecl/krb5/tests/005.phpt
/opt/remi/php71/root/usr/share/tests/pecl/krb5/tests/config.php.dist

Changelog

2018-08-16 - Remi Collet <remi@remirepo.net> - 1.1.2-6
- rebuild for 7.3.0beta2 new ABI
2018-07-18 - Remi Collet <remi@remirepo.net> - 1.1.2-5
- rebuld for 7.3.0alpha4 new ABI
2018-06-26 - Remi Collet <remi@remirepo.net> - 1.1.2-4
- cleanup

See Also

Package Description
php71-php-pecl-leveldb-0.2.1-3.fc29.remi.x86_64.rpm LevelDB PHP bindings
php71-php-pecl-leveldb-0.2.1-4.fc29.remi.x86_64.rpm LevelDB PHP bindings
php71-php-pecl-libsodium-1.0.7-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php71-php-pecl-libsodium2-2.0.21-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php71-php-pecl-libsodium2-2.0.22-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php71-php-pecl-lua-2.0.5-4.fc29.remi.x86_64.rpm Embedded lua interpreter
php71-php-pecl-lua-2.0.6-1.fc29.remi.x86_64.rpm Embedded lua interpreter
php71-php-pecl-luasandbox-3.0.2-1.fc29.remi.x86_64.rpm Lua interpreter with limits and safe environment
php71-php-pecl-luasandbox-3.0.3-1.fc29.remi.x86_64.rpm Lua interpreter with limits and safe environment
php71-php-pecl-lzf-1.6.6-5.fc29.remi.x86_64.rpm Extension to handle LZF de/compression
php71-php-pecl-lzf-1.6.7-1.fc29.remi.x86_64.rpm Extension to handle LZF de/compression
php71-php-pecl-mailparse-3.0.3-1.fc29.remi.x86_64.rpm PHP PECL package for parsing and working with email messages
php71-php-pecl-memcache-4.0.3-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php71-php-pecl-memcache-4.0.4-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php71-php-pecl-memcached-3.1.3-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
Advertisement
Advertisement