php71-php-pecl-leveldb-0.2.1-4.fc29.remi.x86_64.rpm


Advertisement

Description

php71-php-pecl-leveldb - LevelDB PHP bindings

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php71-php-pecl-leveldb-0.2.1-4.fc29.remi.x86_64.rpm
Package name php71-php-pecl-leveldb
Package version 0.2.1
Package release 4.fc29.remi
Package architecture x86_64
Package type rpm
Homepage http://pecl.php.net/package/leveldb
License BSD
Maintainer -
Download size 27.19 KB
Installed size 66.96 KB
This extension is a PHP binding for Google LevelDB.
Package built for PHP 7.1 as Software Collection (php71 by remi).

Alternatives

Package Version Architecture Repository
php71-php-pecl-leveldb-0.2.1-3.fc29.remi.x86_64.rpm 0.2.1 x86_64 Les RPM de Remi
php71-php-pecl-leveldb - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libleveldb.so.1()(64bit) -
php71-php(api) = 20160303-64
php71-php(zend-abi) = 20160303-64
php71-runtime -
php71-runtime(remi)(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
config(php71-php-pecl-leveldb) = 0.2.1-4.fc29.remi
php71-php-leveldb = 0.2.1
php71-php-leveldb(x86-64) = 0.2.1
php71-php-pecl(leveldb) = 0.2.1
php71-php-pecl(leveldb)(x86-64) = 0.2.1
php71-php-pecl-leveldb = 0.2.1-4.fc29.remi
php71-php-pecl-leveldb(x86-64) = 0.2.1-4.fc29.remi
scl-package(php71) -

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php71-php-pecl-leveldb-0.2.1-4.fc29.remi.x86_64.rpm
Source Package php71-php-pecl-leveldb-0.2.1-4.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php71-php-pecl-leveldb rpm package:
    # dnf --enablerepo=remi install php71-php-pecl-leveldb

Files

Path
/etc/opt/remi/php71/php.d/40-leveldb.ini
/opt/remi/php71/root/usr/lib64/php/modules/leveldb.so
/opt/remi/php71/root/usr/share/doc/pecl/leveldb/CREDITS
/opt/remi/php71/root/usr/share/doc/pecl/leveldb/README.md
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-leveldb/LICENSE
/var/opt/remi/php71/lib/php/peclxml/php71-php-pecl-leveldb.xml

Changelog

2018-11-20 - Remi Collet <remi@remirepo.net> - 0.2.1-4
- fix configuration file name (numerical prefix)
2018-08-16 - Remi Collet <remi@remirepo.net> - 0.2.1-3
- rebuild for 7.3.0beta2 new ABI
2018-07-18 - Remi Collet <remi@remirepo.net> - 0.2.1-2
- rebuld for 7.3.0alpha4 new ABI

See Also

Package Description
php71-php-pecl-libsodium-1.0.7-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php71-php-pecl-libsodium2-2.0.21-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php71-php-pecl-libsodium2-2.0.22-1.fc29.remi.x86_64.rpm Wrapper for the Sodium cryptographic library
php71-php-pecl-lua-2.0.5-4.fc29.remi.x86_64.rpm Embedded lua interpreter
php71-php-pecl-lua-2.0.6-1.fc29.remi.x86_64.rpm Embedded lua interpreter
php71-php-pecl-luasandbox-3.0.2-1.fc29.remi.x86_64.rpm Lua interpreter with limits and safe environment
php71-php-pecl-luasandbox-3.0.3-1.fc29.remi.x86_64.rpm Lua interpreter with limits and safe environment
php71-php-pecl-lzf-1.6.6-5.fc29.remi.x86_64.rpm Extension to handle LZF de/compression
php71-php-pecl-lzf-1.6.7-1.fc29.remi.x86_64.rpm Extension to handle LZF de/compression
php71-php-pecl-mailparse-3.0.3-1.fc29.remi.x86_64.rpm PHP PECL package for parsing and working with email messages
php71-php-pecl-memcache-4.0.3-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php71-php-pecl-memcache-4.0.4-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php71-php-pecl-memcached-3.1.3-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php71-php-pecl-memcached-3.1.4-1.fc29.remi.x86_64.rpm Extension to work with the Memcached caching daemon
php71-php-pecl-memprof-2.0.0-5.fc29.remi.x86_64.rpm Memory usage profiler
Advertisement
Advertisement