php71-php-pecl-mongodb-1.6.0-1.fc29.remi.x86_64.rpm


Advertisement

Description

php71-php-pecl-mongodb - MongoDB driver for PHP

Property Value
Distribution Fedora 29
Repository Les RPM de Remi x86_64
Package filename php71-php-pecl-mongodb-1.6.0-1.fc29.remi.x86_64.rpm
Package name php71-php-pecl-mongodb
Package version 1.6.0
Package release 1.fc29.remi
Package architecture x86_64
Package type rpm
Homepage http://pecl.php.net/package/mongodb
License ASL 2.0
Maintainer -
Download size 158.88 KB
Installed size 629.88 KB
The purpose of this driver is to provide exceptionally thin glue between
MongoDB and PHP, implementing only fundemental and performance-critical
components necessary to build a fully-functional MongoDB driver.
Package built for PHP 7.1 as Software Collection (php71 by remi).

Alternatives

Package Version Architecture Repository
php71-php-pecl-mongodb-1.6.1-1.fc29.remi.x86_64.rpm 1.6.1 x86_64 Les RPM de Remi
php71-php-pecl-mongodb-1.6.0~rc1-1.fc29.remi.x86_64.rpm 1.6.0~rc1 x86_64 Les RPM de Remi Testing
php71-php-pecl-mongodb-1.6.0~alpha3-1.fc29.remi.x86_64.rpm 1.6.0~alpha3 x86_64 Les RPM de Remi Testing
php71-php-pecl-mongodb - - -

Requires

Name Value
libbson-1.0.so.0()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libmongoc-1.0.so.0()(64bit) -
mongo-c-driver-libs(x86-64) >= 1.15.1
php71-php(api) = 20160303-64
php71-php(zend-abi) = 20160303-64
php71-php-json(x86-64) -
php71-runtime -
php71-runtime(remi)(x86-64) -
rtld(GNU_HASH) -

Provides

Name Value
config(php71-php-pecl-mongodb) = 1.6.0-1.fc29.remi
php71-php-pecl(mongodb) = 1.6.0
php71-php-pecl(mongodb)(x86-64) = 1.6.0
php71-php-pecl-mongodb = 1.6.0-1.fc29.remi
php71-php-pecl-mongodb(x86-64) = 1.6.0-1.fc29.remi
scl-package(php71) -

Download

Type URL
Mirror rpms.remirepo.net
Binary Package php71-php-pecl-mongodb-1.6.0-1.fc29.remi.x86_64.rpm
Source Package php71-php-pecl-mongodb-1.6.0-1.fc29.remi.src.rpm

Install Howto

  1. Download latest remi-release rpm from
    http://rpms.remirepo.net/fedora/29/remi/x86_64/
  2. Install remi-release rpm:
    # rpm -Uvh remi-release*rpm
  3. Install php71-php-pecl-mongodb rpm package:
    # dnf --enablerepo=remi install php71-php-pecl-mongodb

Files

Path
/etc/opt/remi/php71/php.d/50-mongodb.ini
/opt/remi/php71/root/usr/lib64/php/modules/mongodb.so
/opt/remi/php71/root/usr/share/doc/pecl/mongodb/CREDITS
/opt/remi/php71/root/usr/share/doc/pecl/mongodb/README.md
/opt/remi/php71/root/usr/share/licenses/php71-php-pecl-mongodb/LICENSE
/var/opt/remi/php71/lib/php/peclxml/php71-php-pecl-mongodb.xml

Changelog

2019-09-09 - Remi Collet <remi@remirepo.net> - 1.6.0-1
- update to 1.6.0
2019-09-03 - Remi Collet <remi@remirepo.net> - 1.6.0~rc1-2
- rebuild for 7.4.0RC1
2019-09-02 - Remi Collet <remi@remirepo.net> - 1.6.0~rc1-1
- update to 1.6.0RC1

See Also

Package Description
php71-php-pecl-mosquitto-0.4.0-6.fc29.remi.x86_64.rpm Extension for libmosquitto
php71-php-pecl-msgpack-2.0.2-4.fc29.remi.x86_64.rpm API for communicating with MessagePack serialization
php71-php-pecl-msgpack-2.0.3-1.fc29.remi.x86_64.rpm API for communicating with MessagePack serialization
php71-php-pecl-msgpack-devel-2.0.2-4.fc29.remi.x86_64.rpm MessagePack developer files (header)
php71-php-pecl-msgpack-devel-2.0.3-1.fc29.remi.x86_64.rpm MessagePack developer files (header)
php71-php-pecl-mustache-0.8.1-1.fc29.remi.x86_64.rpm Mustache templating language
php71-php-pecl-mustache-0.9.0-1.fc29.remi.x86_64.rpm Mustache templating language
php71-php-pecl-mysql-1.0.0-0.20.20180226.647c933.fc29.remi.x86_64.rpm MySQL database access functions
php71-php-pecl-mysql-xdevapi-8.0.17-1.fc29.remi.x86_64.rpm MySQL database access functions
php71-php-pecl-mysql-xdevapi-8.0.18-1.fc29.remi.x86_64.rpm MySQL database access functions
php71-php-pecl-nsq-3.4.3-1.fc29.remi.x86_64.rpm PHP extension for NSQ client
php71-php-pecl-nsq-3.5.0-1.fc29.remi.x86_64.rpm PHP extension for NSQ client
php71-php-pecl-oauth-2.0.3-1.fc29.remi.x86_64.rpm PHP OAuth consumer extension
php71-php-pecl-oauth-2.0.4-1.fc29.remi.x86_64.rpm PHP OAuth consumer extension
php71-php-pecl-oci8-2.2.0-1.fc29.remi.x86_64.rpm Extension for Oracle Database
Advertisement
Advertisement