uwsgi-plugin-mono-2.0.17.1-7.fc30.i686.rpm


Advertisement

Description

uwsgi-plugin-mono - uWSGI - Plugin for Mono / .NET support

Property Value
Distribution Fedora 30
Repository Fedora i386
Package filename uwsgi-plugin-mono-2.0.17.1-7.fc30.i686.rpm
Package name uwsgi-plugin-mono
Package version 2.0.17.1
Package release 7.fc30
Package architecture i686
Package type rpm
Homepage https://github.com/unbit/uwsgi
License GPLv2 with exceptions
Maintainer -
Download size 23.75 KB
Installed size 37.41 KB
This package contains the mono plugin for uWSGI

Alternatives

Package Version Architecture Repository
uwsgi-plugin-mono-2.0.17.1-7.fc30.x86_64.rpm 2.0.17.1 x86_64 Fedora
uwsgi-plugin-mono - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libdl.so.2 -
libglib-2.0.so.0 -
libm.so.6 -
libmonosgen-2.0.so.1 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
librt.so.1 -
mono(System.Web) = 4.0.0.0
mono(mscorlib) = 4.0.0.0
mono-web -
rtld(GNU_HASH) -
uwsgi-plugin-common = 2.0.17.1-7.fc30

Provides

Name Value
mono(uwsgi) = 0.0.0.1
uwsgi-plugin-mono = 2.0.17.1-7.fc30
uwsgi-plugin-mono(x86-32) = 2.0.17.1-7.fc30

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package uwsgi-plugin-mono-2.0.17.1-7.fc30.i686.rpm
Source Package uwsgi-2.0.17.1-7.fc30.src.rpm

Install Howto

Install uwsgi-plugin-mono rpm package:

# dnf install uwsgi-plugin-mono

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/e4/22260ec516bc989df021ff5398ac6ffe0b6418
/usr/lib/mono/gac/uwsgi/
/usr/lib/mono/gac/uwsgi/0.0.0.1__0357e401d16a83ee/uwsgi.dll
/usr/lib/mono/uwsgi/uwsgi.dll
/usr/lib/uwsgi/mono_plugin.so

Changelog

2019-01-21 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 2.0.17.1-7
- F-30: rebuild against ruby26
2019-01-14 - Björn Esser <besser82@fedoraproject.org> - 2.0.17.1-6
- Rebuilt for libcrypt.so.2 (#1666033)
2018-11-02 - Carl George <carl@george.computer> - 2.0.17.1-5
- Don't build python2-uwsgidecorators on F30+
- BuildRequire mongo-cxx-driver-legacy-devel on F30+
2018-09-12 - Carl George <carl@george.computer> - 2.0.17.1-4
- Drop mod_proxy_uwsgi subpackage on Fedora, as this module now provided by httpd rhbz#1574335
2018-07-14 - Tadej Janež <tadej.j@nez.si> - 2.0.17.1-3
- Re-enable greenlet plugin on EL7:
- Python 3 version is always built
- Python 2 version is only built on x86_64
2018-07-12 - Carl George <carl@george.computer> - 2.0.17.1-2
- Make python2-uwsgidecorators own the right files (rhbz#1600721)
- Be more explicit with uwsgidecorators files
2018-07-09 - Carl George <carl@george.computer> - 2.0.17.1-1
- Latest upstream (rhbz#1549354)
- Enable uwsgi-plugin-coroae on EL7
- Use systemd tmpfiles to create /run/uwsgi with group write permissions (rhbz#1427303)
- Use /var/run/uwsgi when not using systemd
- Build with versioned python command
- Remove %config from systemd unit file
- Disable greenlet plugin on EL7
2018-07-03 - Petr Pisar <ppisar@redhat.com> - 2.0.16-7
- Perl 5.28 rebuild
2018-06-29 - Jitka Plesnikova <jplesnik@redhat.com> - 2.0.16-6
- Perl 5.28 rebuild
2018-06-27 - Tadej Janež <tadej.j@nez.si> - 2.0.16-5
- Build Python 3 version(s) of gevent plugin on Fedora and EPEL7
- Build Python 3 version of greenlet plugin on Fedora and EPEL7
- Build Python 2 version of greenlet plugin on EPEL7
- Always build Python 3 version of tornado plugin when building with Python 3
(drop python3_tornado build conditional)

See Also

Package Description
uwsgi-plugin-nagios-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Nagios support
uwsgi-plugin-notfound-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for notfound support
uwsgi-plugin-pam-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for PAM support
uwsgi-plugin-php-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for PHP support
uwsgi-plugin-psgi-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for PSGI support
uwsgi-plugin-pty-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for PTY support
uwsgi-plugin-python2-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 2 support
uwsgi-plugin-python2-gevent-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 2 GEvent support
uwsgi-plugin-python2-greenlet-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 2 Greenlet support
uwsgi-plugin-python2-tornado-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Tornado (Python 2) support
uwsgi-plugin-python3-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 3.7 support
uwsgi-plugin-python3-gevent-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 3.7 GEvent support
uwsgi-plugin-python3-greenlet-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 3.7 Greenlet support
uwsgi-plugin-python3-tornado-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Tornado (Python 3.7) support
uwsgi-plugin-rack-2.0.17.1-7.fc30.i686.rpm uWSGI - Ruby rack plugin
Advertisement
Advertisement