uwsgi-plugin-python2-tornado-2.0.17.1-7.fc30.i686.rpm


Advertisement

Description

uwsgi-plugin-python2-tornado - uWSGI - Plugin for Tornado (Python 2) support

Property Value
Distribution Fedora 30
Repository Fedora i386
Package filename uwsgi-plugin-python2-tornado-2.0.17.1-7.fc30.i686.rpm
Package name uwsgi-plugin-python2-tornado
Package version 2.0.17.1
Package release 7.fc30
Package architecture i686
Package type rpm
Homepage https://github.com/unbit/uwsgi
License GPLv2 with exceptions
Maintainer -
Download size 16.75 KB
Installed size 18.79 KB
This package contains the tornado (Python 2) plugin for uWSGI

Alternatives

Package Version Architecture Repository
uwsgi-plugin-python2-tornado-2.0.17.1-7.fc30.x86_64.rpm 2.0.17.1 x86_64 Fedora
uwsgi-plugin-python2-tornado - - -

Requires

Name Value
libc.so.6(GLIBC_2.4) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
python-tornado -
rtld(GNU_HASH) -
uwsgi-plugin-common = 2.0.17.1-7.fc30

Provides

Name Value
uwsgi-plugin-python2-tornado = 2.0.17.1-7.fc30
uwsgi-plugin-python2-tornado(x86-32) = 2.0.17.1-7.fc30

Obsoletes

Name Value
uwsgi-plugin-tornado < 2.0.16-4

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package uwsgi-plugin-python2-tornado-2.0.17.1-7.fc30.i686.rpm
Source Package uwsgi-2.0.17.1-7.fc30.src.rpm

Install Howto

Install uwsgi-plugin-python2-tornado rpm package:

# dnf install uwsgi-plugin-python2-tornado

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/26/5c9cc3b4c6cfaf67da5f6299d279f2b35ecfdb
/usr/lib/uwsgi/tornado_plugin.so

Changelog

2019-01-21 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 2.0.17.1-7
- F-30: rebuild against ruby26
2019-01-14 - Björn Esser <besser82@fedoraproject.org> - 2.0.17.1-6
- Rebuilt for libcrypt.so.2 (#1666033)
2018-11-02 - Carl George <carl@george.computer> - 2.0.17.1-5
- Don't build python2-uwsgidecorators on F30+
- BuildRequire mongo-cxx-driver-legacy-devel on F30+
2018-09-12 - Carl George <carl@george.computer> - 2.0.17.1-4
- Drop mod_proxy_uwsgi subpackage on Fedora, as this module now provided by httpd rhbz#1574335
2018-07-14 - Tadej Janež <tadej.j@nez.si> - 2.0.17.1-3
- Re-enable greenlet plugin on EL7:
- Python 3 version is always built
- Python 2 version is only built on x86_64
2018-07-12 - Carl George <carl@george.computer> - 2.0.17.1-2
- Make python2-uwsgidecorators own the right files (rhbz#1600721)
- Be more explicit with uwsgidecorators files
2018-07-09 - Carl George <carl@george.computer> - 2.0.17.1-1
- Latest upstream (rhbz#1549354)
- Enable uwsgi-plugin-coroae on EL7
- Use systemd tmpfiles to create /run/uwsgi with group write permissions (rhbz#1427303)
- Use /var/run/uwsgi when not using systemd
- Build with versioned python command
- Remove %config from systemd unit file
- Disable greenlet plugin on EL7
2018-07-03 - Petr Pisar <ppisar@redhat.com> - 2.0.16-7
- Perl 5.28 rebuild
2018-06-29 - Jitka Plesnikova <jplesnik@redhat.com> - 2.0.16-6
- Perl 5.28 rebuild
2018-06-27 - Tadej Janež <tadej.j@nez.si> - 2.0.16-5
- Build Python 3 version(s) of gevent plugin on Fedora and EPEL7
- Build Python 3 version of greenlet plugin on Fedora and EPEL7
- Build Python 2 version of greenlet plugin on EPEL7
- Always build Python 3 version of tornado plugin when building with Python 3
(drop python3_tornado build conditional)

See Also

Package Description
uwsgi-plugin-python3-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 3.7 support
uwsgi-plugin-python3-gevent-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 3.7 GEvent support
uwsgi-plugin-python3-greenlet-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Python 3.7 Greenlet support
uwsgi-plugin-python3-tornado-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Tornado (Python 3.7) support
uwsgi-plugin-rack-2.0.17.1-7.fc30.i686.rpm uWSGI - Ruby rack plugin
uwsgi-plugin-rbthreads-2.0.17.1-7.fc30.i686.rpm uWSGI - Ruby native threads support plugin
uwsgi-plugin-ring-2.0.17.1-7.fc30.i686.rpm uWSGI - Clojure/Ring request handler support plugin
uwsgi-plugin-rpc-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for RPC support
uwsgi-plugin-rrdtool-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for RRDTool support
uwsgi-plugin-ruby-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Ruby support
uwsgi-plugin-spooler-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for Remote Spooling support
uwsgi-plugin-sqlite3-2.0.17.1-7.fc30.i686.rpm uWSGI - SQLite3 plugin
uwsgi-plugin-ssi-2.0.17.1-7.fc30.i686.rpm uWSGI - Server Side Includes plugin
uwsgi-plugin-ugreen-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for uGreen support
uwsgi-plugin-v8-2.0.17.1-7.fc30.i686.rpm uWSGI - Plugin for v8 support
Advertisement
Advertisement