libsss_certmap-2.1.0-2.fc30.x86_64.rpm


Advertisement

Description

libsss_certmap - SSSD Certficate Mapping Library

Property Value
Distribution Fedora 30
Repository Fedora x86_64
Package filename libsss_certmap-2.1.0-2.fc30.x86_64.rpm
Package name libsss_certmap
Package version 2.1.0
Package release 2.fc30
Package architecture x86_64
Package type rpm
Homepage https://pagure.io/SSSD/sssd/
License LGPLv3+
Maintainer -
Download size 68.19 KB
Installed size 138.15 KB
Library to map certificates to users based on rules

Alternatives

Package Version Architecture Repository
libsss_certmap-2.2.2-1.fc30.i686.rpm 2.2.2 i686 Fedora Updates
libsss_certmap-2.2.2-1.fc30.i686.rpm 2.2.2 i686 Fedora Updates
libsss_certmap-2.2.2-1.fc30.x86_64.rpm 2.2.2 x86_64 Fedora Updates
libsss_certmap-2.1.0-2.fc30.i686.rpm 2.1.0 i686 Fedora
libsss_certmap-2.1.0-2.fc30.i686.rpm 2.1.0 i686 Fedora
libsss_certmap - - -

Requires

Name Value
libc.so.6(GLIBC_2.14)(64bit) -
libcrypto.so.1.1()(64bit) -
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit) -
libtalloc.so.2()(64bit) -
libtalloc.so.2(TALLOC_2.0.2)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libsss_certmap = 2.1.0-2.fc30
libsss_certmap(x86-64) = 2.1.0-2.fc30
libsss_certmap.so.0()(64bit) -
libsss_certmap.so.0(SSS_CERTMAP_0.0)(64bit) -

Conflicts

Name Value
sssd-common < 2.1.0-2.fc30

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package libsss_certmap-2.1.0-2.fc30.x86_64.rpm
Source Package sssd-2.1.0-2.fc30.src.rpm

Install Howto

Install libsss_certmap rpm package:

# dnf install libsss_certmap

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/90/4db8af138aec5b30dfec6418d5c781c7e1b0bd
/usr/lib64/libsss_certmap.so.0
/usr/lib64/libsss_certmap.so.0.0.0
/usr/share/licenses/libsss_certmap/COPYING
/usr/share/licenses/libsss_certmap/COPYING.LESSER
/usr/share/man/man5/sss-certmap.5.gz
/usr/share/man/uk/man5/sss-certmap.5.gz

Changelog

2019-03-27 - Michal Židek <mzidek@redhat.com> - 2.1.0-2
- Resolves: upstream#3867 - [RFE] Need an option in SSSD so that it will skip
GPOs that have groupPolicyContainers unreadable
by SSSD.
- CVE-2018-16838
2019-03-27 - Michal Židek <mzidek@redhat.com> - 2.1.0-1
- Update to latest released upstream version
- https://docs.pagure.org/SSSD.sssd/users/relnotes/notes_2_1_0.html
2019-02-13 - Sinny Kumari <skumari@redhat.com> - 2.0.0-9
- Resolves: rhbz#1667444 -  sssd: make python3-sssdconfig as suggest
2019-02-13 - Adam Williamson <awilliam@redhat.com> - 2.0.0-8
- Resolves: rhbz#1676946 - startup fail with status NOTIMPLEMENTED
2019-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 2.0.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-12-12 - Adam Williamson <awilliam@redhat.com> - 2.0.0-6
- Resolves: rhbz#1654537 - sbus: use 120 second default timeout
- Backport two other patches from master to fix build with recent krb5
2018-11-07 - Michal Židek <mzidek@redhat.com> - 2.0.0-5
- Resolves: rhbz#1629737 - sssd: Remove python2 (sub)packages from Fedora 30+
2018-08-29 - Michal Židek <mzidek@redhat.com> - 2.0.0-4
- Resolves: upstream#3821 - crash related to sbus_router_destructor()
- Resolves: upstream#3810 - sbus2: fix memory leak in sbus_message_bound_ref
- Resolves: upstream#3819 - sssd only sets the SELinux login context if it
differs from the default
- Resolves: upstream#3807 - The sbus codegen script relies on "python" which
might not be available on all distributions
- Resolves: upstream#3820 - sudo: search with lower cased name for case
insensitive domains
- Resolves: upstream#3701 - [RFE] Allow changing default behavior of SSSD from
an allow-any default to a deny-any default when it
can't find any GPOs to apply to a user login.
- Resolves: upstream#3828 - Invalid domain provider causes SSSD to abort
startup
- Resolves: upstream#3500 - Make sure sssd is a replacement for pam_pkcs11
also for local account authentication
- Resolves: upstream#3812 - sssd 2.0.0 segfaults on startup
- Resolves: upstream#3826 - Remove references of sss_user/group/add/del
commands in man pages since local provider is
deprecated
- Resolves: upstream#3827 - SSSD should log to syslog if a domain is not
started due to a misconfiguration
- Resolves: upstream#3830 - Printing incorrect information about domain with
sssctl utility
- Resolves: upstream#3489 - p11_child should work wit openssl1.0+
- Resolves: upstream#3750 - [RFE] man 5 sssd-files should mention necessary
changes in nsswitch.conf
- Resovles: upstream#3650 - RFE: Require smartcard authentication
- Resolves: upstream#3334 - sssctl config-check does not check any special
characters in domain name of domain section
- Resolves: upstream#3849 - Files: The files provider always enumerates
which causes duplicate when running getent passwd
- Related: upstream#3855 - session not recording for local user when groups
defined
- Resolves: upstream#3802 - Reuse sysdb_error_to_errno() outside sysdb
- Related: upstream#3493 - Remove the pysss.local interface
2018-08-29 - Michal Židek <mzidek@redhat.com> - 2.0.0-3
- Resolves: rhbz#1622760 - Console login as FreeIPA domain user fails in
current Fedora Rawhide / 29
2018-08-29 - Michal Židek <mzidek@redhat.com> - 2.0.0-2
- Fix linking issues

See Also

Package Description
libsss_certmap-devel-2.1.0-2.fc30.i686.rpm SSSD Certficate Mapping Library
libsss_certmap-devel-2.1.0-2.fc30.x86_64.rpm SSSD Certficate Mapping Library
libsss_idmap-2.1.0-2.fc30.i686.rpm FreeIPA Idmap library
libsss_idmap-2.1.0-2.fc30.x86_64.rpm FreeIPA Idmap library
libsss_idmap-devel-2.1.0-2.fc30.i686.rpm FreeIPA Idmap library
libsss_idmap-devel-2.1.0-2.fc30.x86_64.rpm FreeIPA Idmap library
libsss_nss_idmap-2.1.0-2.fc30.i686.rpm Library for SID and certificate based lookups
libsss_nss_idmap-2.1.0-2.fc30.x86_64.rpm Library for SID and certificate based lookups
libsss_nss_idmap-devel-2.1.0-2.fc30.i686.rpm Library for SID and certificate based lookups
libsss_nss_idmap-devel-2.1.0-2.fc30.x86_64.rpm Library for SID and certificate based lookups
libsss_simpleifp-2.1.0-2.fc30.i686.rpm The SSSD D-Bus responder helper library
libsss_simpleifp-2.1.0-2.fc30.x86_64.rpm The SSSD D-Bus responder helper library
libsss_simpleifp-devel-2.1.0-2.fc30.i686.rpm The SSSD D-Bus responder helper library
libsss_simpleifp-devel-2.1.0-2.fc30.x86_64.rpm The SSSD D-Bus responder helper library
libsss_sudo-2.1.0-2.fc30.x86_64.rpm A library to allow communication between SUDO and SSSD
Advertisement
Advertisement