qsynth-0.5.4-2.fc30.x86_64.rpm


Advertisement

Description

qsynth - Qt based Fluidsynth GUI front end

Property Value
Distribution Fedora 30
Repository Fedora x86_64
Package filename qsynth-0.5.4-2.fc30.x86_64.rpm
Package name qsynth
Package version 0.5.4
Package release 2.fc30
Package architecture x86_64
Package type rpm
Homepage http://qsynth.sourceforge.net
License GPLv2+
Maintainer -
Download size 240.53 KB
Installed size 947.80 KB
QSynth is a fluidsynth GUI front-end application written in C++ around the Qt4
toolkit using Qt Designer. Eventually it may evolve into a softsynth management
application allowing the user to control and manage a variety of command line
softsynth but for the moment it wraps the excellent FluidSynth. FluidSynth is a
command line software synthesizer based on the Soundfont specification.

Alternatives

Package Version Architecture Repository
qsynth-0.5.4-2.fc30.i686.rpm 0.5.4 i686 Fedora
qsynth - - -

Requires

Name Value
hicolor-icon-theme -
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.11)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libX11.so.6()(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libfluidsynth.so.1()(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.8)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -
soundfont2-default -

Provides

Name Value
application() -
application(qsynth.desktop) -
metainfo() -
metainfo(qsynth.appdata.xml) -
qsynth = 0.5.4-2.fc30
qsynth(x86-64) = 0.5.4-2.fc30

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package qsynth-0.5.4-2.fc30.x86_64.rpm
Source Package qsynth-0.5.4-2.fc30.src.rpm

Install Howto

Install qsynth rpm package:

# dnf install qsynth

Files

Path
/usr/bin/qsynth
/usr/lib/.build-id/
/usr/lib/.build-id/9b/b2a4553a492150bf2c602638c9c71b300d05fd
/usr/share/appdata/qsynth.appdata.xml
/usr/share/applications/qsynth.desktop
/usr/share/doc/qsynth/AUTHORS
/usr/share/doc/qsynth/ChangeLog
/usr/share/doc/qsynth/README
/usr/share/doc/qsynth/TODO
/usr/share/licenses/qsynth/COPYING
/usr/share/man/man1/qsynth.1.gz
/usr/share/pixmaps/qsynth.png
/usr/share/qsynth/
/usr/share/qsynth/translations/qsynth_cs.qm
/usr/share/qsynth/translations/qsynth_de.qm
/usr/share/qsynth/translations/qsynth_es.qm
/usr/share/qsynth/translations/qsynth_fr.qm
/usr/share/qsynth/translations/qsynth_ru.qm
/usr/share/qsynth/translations/qsynth_sr.qm

Changelog

2019-02-02 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.4-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-12-05 - Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 0.5.4-1
- Update to 0.5.4
2018-11-25 - Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 0.5.3-1
- Update to 0.5.3
2018-07-14 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 0.5.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-05 - Orcan Ogetbil <oget[DOT]fedora[AT]gmail[DOT]com> 0.5.0-1
- Update to 0.5.0
2017-08-03 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.3-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.3-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 0.4.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

See Also

Package Description
qt-4.8.7-47.fc30.i686.rpm Qt toolkit
qt-4.8.7-47.fc30.x86_64.rpm Qt toolkit
qt-assistant-4.8.7-47.fc30.x86_64.rpm Documentation browser for Qt 4
qt-assistant-adp-4.6.3-20.fc30.i686.rpm Compatibility version of Qt Assistant
qt-assistant-adp-4.6.3-20.fc30.x86_64.rpm Compatibility version of Qt Assistant
qt-assistant-adp-devel-4.6.3-20.fc30.i686.rpm Development files for the compatibility QAssistantClient
qt-assistant-adp-devel-4.6.3-20.fc30.x86_64.rpm Development files for the compatibility QAssistantClient
qt-at-spi-0.3.1-17.fc30.i686.rpm Qt plugin that bridges Qt's accessibility API to AT-SPI2
qt-at-spi-0.3.1-17.fc30.x86_64.rpm Qt plugin that bridges Qt's accessibility API to AT-SPI2
qt-at-spi-doc-0.3.1-17.fc30.noarch.rpm Documentation for qt-at-spi
qt-common-4.8.7-47.fc30.noarch.rpm Common files for Qt
qt-config-4.8.7-47.fc30.x86_64.rpm Graphical configuration tool for programs using Qt 4
qt-creator-4.9.0-0.1.beta1.fc30.i686.rpm Cross-platform IDE for Qt
qt-creator-4.9.0-0.1.beta1.fc30.x86_64.rpm Cross-platform IDE for Qt
qt-creator-data-4.9.0-0.1.beta1.fc30.noarch.rpm Application data for qt-creator
Advertisement
Advertisement