Pound-2.7-3.fc24.x86_64.rpm


Advertisement

Description

Pound - Reverse proxy and load balancer

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name Pound
Package version 2.7
Package release 3.fc24
Package architecture x86_64
Package type rpm
Installed size 247.89 KB
Download size 110.17 KB
Official Mirror dl.fedoraproject.org
The Pound program is a reverse proxy, load balancer and
HTTPS front-end for Web server(s). Pound was developed
to enable distributing the load among several Web-servers
and to allow for a convenient SSL wrapper for those Web
servers that do not offer it natively. Pound is distributed
under the GPL - no warranty, it's free to use, copy and
give away

Alternatives

Package Version Architecture Repository
Pound - - -

Requires

Name Value
/usr/sbin/groupadd -
/usr/sbin/useradd -
libc.so.6(GLIBC_2.14)(64bit) -
libcrypto.so.10()(64bit) -
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit) -
libcrypto.so.10(libcrypto.so.10)(64bit) -
libdl.so.2()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpcreposix.so.0()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libresolv.so.2()(64bit) -
libssl.so.10()(64bit) -
libssl.so.10(libssl.so.10)(64bit) -
libtcmalloc.so.4()(64bit) -
rtld(GNU_HASH) -
systemd-sysv -
systemd-units -

Provides

Name Value
Pound = 2.7-3.fc24
Pound(x86-64) = 2.7-3.fc24
config(Pound) = 2.7-3.fc24

Download

Type URL
Binary Package Pound-2.7-3.fc24.x86_64.rpm
Source Package Pound-2.7-3.fc24.src.rpm

Install Howto

Install Pound rpm package:

# dnf install Pound

Files

Path
/etc/pound.cfg
/etc/pki/tls/certs/pound.pem
/usr/lib/systemd/system/pound.service
/usr/sbin/pound
/usr/sbin/poundctl
/usr/share/doc/Pound/CHANGELOG
/usr/share/doc/Pound/FAQ
/usr/share/doc/Pound/GPL.txt
/usr/share/doc/Pound/README
/usr/share/man/man8/pound.8.gz
/usr/share/man/man8/poundctl.8.gz
/var/lib/pound/

Changelog

2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1:2.7-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-09-15 - Marcin Juszkiewicz <mjuszkiewicz@redhat.com> - 1:2.7-2
- Enable gperftools use on aarch64 and ppc64le
2015-09-01 - Adam Tkac <vonsch@gmail.com> - 1:2.7-1
- update to 2.7 final (#1258262)
2015-06-16 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:2.7-0.5.d
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2014-10-24 - Lubomir Rintel <lkundrak@v3.sk> - 1:2.7-0.4.d
- Update to 2.7d:
- added "Disable PROTO" directives (fix for Poodle vulnerability)
- added Cert, Disable and Cipher directives for HTTPS back-ends. The
directive HTTPS "cert" no longer supported.
- fixed address comparison for RewriteLocation (IPv4/IPv6 problem -
2014-09-19 - Pete Zaitcev <zaitcev@redhat.com> - 1:2.7-0.4.c
- chmod 644 pound.service # avoids warnings in messages
2014-08-15 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:2.7-0.3.c
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-06-06 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1:2.7-0.2.c
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2014-04-23 - Lubomir Rintel (GoodData) <lubo.rintel@gooddata.com> - 1:2.7-0.1.c
- Rebased to new upstream release
- Bump epoch; the prerelease tag was added incorrectly. Sigh.
2013-10-14 - Pete Zaitcev <zaitcev@redhat.com> - 2.7b-1
- Upstream 2.7b (includes ./configure for autoconf 2.69, required for ARM 64)
- Rebuild for PIE (954334)

See Also

Package Description
PragmARC-20130728-17.fc29.x86_64.rpm PragmAda Reusable Components, a component library for Ada
PragmARC-devel-20130728-17.fc29.x86_64.rpm Development files for PragmARC
PyMca-4.7.3-8.fc26.x86_64.rpm PyMca X-ray Fluorescence Toolkit
PyMca-data-4.7.3-8.fc26.noarch.rpm Data files for PyMca
PyPE-2.9.4-11.fc28.noarch.rpm Lightweight but powerful graphical editor for developers
PyQt4-4.12.3-3.fc30.i686.rpm Python bindings for Qt4
PyQt4-4.12.3-3.fc30.x86_64.rpm Python bindings for Qt4
PyQt4-devel-4.12.3-3.fc30.i686.rpm Files needed to build other bindings based on Qt4
PyQt4-devel-4.12.3-3.fc30.x86_64.rpm Files needed to build other bindings based on Qt4
PyQt4-doc-4.12.3-3.fc30.noarch.rpm PyQt4 developer documentation and examples
PyQt4-qsci-api-4.12.3-3.fc30.x86_64.rpm Qscintilla API file support
PyQt4-webkit-4.12.3-3.fc30.x86_64.rpm Python bindings for Qt4 Webkit
PyQwt-5.2.0-40.fc29.i686.rpm Python bindings for Qwt
PyQwt-5.2.0-40.fc29.x86_64.rpm Python bindings for Qwt
PyQwt-devel-5.2.0-40.fc29.i686.rpm Files needed to build other bindings on PyQwt
Advertisement
Advertisement