compat-libstdc++-296-2.96-146.1.i686.rpm


Advertisement

Description

compat-libstdc++-296 - Compatibility 2.96-RH standard C++ libraries

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name compat-libstdc++-296
Package version 2.96
Package release 146.1
Package architecture i686
Package type rpm
Installed size 257.23 KB
Download size 83.19 KB
Official Mirror dl.fedoraproject.org
The compat-libstdc++-296 package contains 2.96-RH compatibility standard
C++ libraries.

Alternatives

Package Version Architecture Repository
compat-libstdc++-296 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.12) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
compat-libstdc++-296 = 2.96-146.1
compat-libstdc++-296(x86-32) = 2.96-146.1
libstdc++-libc6.2-2.so.3 -
libstdc++-libc6.2-2.so.3(GLIBCPP_2.96) -
libstdc++-libc6.2-2.so.3(GLIBCPP_2.96_1) -
libstdc++-libc6.2-2.so.3(GLIBC_2.0) -
libstdc++-libc6.2-2.so.3(GLIBC_2.1) -

Obsoletes

Name Value
compat-libstdc++ -

Download

Type URL
Binary Package compat-libstdc++-296-2.96-146.1.i686.rpm
Source Package compat-gcc-296-2.96-146.1.src.rpm

Install Howto

Install the compat-libstdc++-296 rpm package:

# dnf install compat-libstdc++-296

Files

Path
/usr/lib/libstdc++-3-libc6.2-2-2.10.0.so
/usr/lib/libstdc++-libc6.2-2.so.3

Changelog

2014-08-16 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-146.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-07-07 - Jakub Jelinek  <jakub@redhat.com> 2.96-146
- fix build on Fedora21+ (#1106075)
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-145.2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2013-08-03 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-145.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
2013-02-20 - Jakub Jelinek  <jakub@redhat.com> 2.96-145
- fix build on Fedora19+ where glibc dropped lots of stuff from <_G_config.h>
2013-02-13 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-144.2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
2012-07-18 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-144.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
2012-02-01 - Jakub Jelinek  <jakub@redhat.com> 2.96-144
- fix build on Fedora15+, by using memmove instead of strcpy/strncpy
in makeinfo when copying can overlap
2012-01-12 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-143.2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
2011-02-08 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 2.96-143.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

See Also

Package Description
compat-libstdc++-33-3.2.3-68.16.fc26.1.i686.rpm Compatibility standard C++ libraries
compat-libstdc++-33-3.2.3-68.16.fc26.1.x86_64.rpm Compatibility standard C++ libraries
compat-lua-5.1.5-11.fc29.x86_64.rpm Powerful light-weight programming language (compat version)
compat-lua-devel-5.1.5-11.fc29.i686.rpm Development files for compat-lua
compat-lua-devel-5.1.5-11.fc29.x86_64.rpm Development files for compat-lua
compat-lua-libs-5.1.5-11.fc29.i686.rpm Powerful light-weight programming language (compat version)
compat-lua-libs-5.1.5-11.fc29.x86_64.rpm Powerful light-weight programming language (compat version)
compat-openssl10-1.0.2o-3.fc29.i686.rpm Compatibility version of the OpenSSL library
compat-openssl10-1.0.2o-3.fc29.x86_64.rpm Compatibility version of the OpenSSL library
compat-openssl10-devel-1.0.2o-3.fc29.i686.rpm Files for development of applications which have to use OpenSSL-1.0.2
compat-openssl10-devel-1.0.2o-3.fc29.x86_64.rpm Files for development of applications which have to use OpenSSL-1.0.2
compat-openssl10-pkcs11-helper-1.22-6.fc29.i686.rpm A library for using PKCS#11 providers
compat-openssl10-pkcs11-helper-1.22-6.fc29.x86_64.rpm A library for using PKCS#11 providers
compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.i686.rpm Development files for pkcs11-helper
compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.x86_64.rpm Development files for pkcs11-helper
Advertisement
Advertisement