compat-libstdc++-33-3.2.3-68.16.fc26.1.x86_64.rpm


Advertisement

Description

compat-libstdc++-33 - Compatibility standard C++ libraries

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name compat-libstdc++-33
Package version 3.2.3
Package release 68.16.fc26.1
Package architecture x86_64
Package type rpm
Installed size 795.68 KB
Download size 189.79 KB
Official Mirror dl.fedoraproject.org
The compat-libstdc++ package contains compatibility standard C++ library
from GCC 3.3.4.

Alternatives

Package Version Architecture Repository
compat-libstdc++-33-3.2.3-68.16.fc26.1.i686.rpm 3.2.3 i686 Fedora
compat-libstdc++-33 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libgcc_s.so.1(GCC_3.3)(64bit) -
libm.so.6()(64bit) -

Provides

Name Value
compat-libstdc++-33 = 3.2.3-68.16.fc26.1
compat-libstdc++-33(x86-64) = 3.2.3-68.16.fc26.1
libstdc++.so.5()(64bit) -
libstdc++.so.5(CXXABI_1.2)(64bit) -
libstdc++.so.5(CXXABI_1.2.1)(64bit) -
libstdc++.so.5(CXXABI_1.2.2)(64bit) -
libstdc++.so.5(GLIBCPP_3.2)(64bit) -
libstdc++.so.5(GLIBCPP_3.2.1)(64bit) -
libstdc++.so.5(GLIBCPP_3.2.2)(64bit) -
libstdc++.so.5(GLIBCPP_3.2.3)(64bit) -
libstdc++.so.5(GLIBCPP_3.2.4)(64bit) -

Obsoletes

Name Value
compat-gcc-32 -
compat-gcc-32-c++ -
compat-gcc-32-g77 -
compat-libstdc++ -

Download

Type URL
Binary Package compat-libstdc++-33-3.2.3-68.16.fc26.1.x86_64.rpm
Source Package compat-gcc-32-3.2.3-68.16.fc26.1.src.rpm

Install Howto

Install the compat-libstdc++-33 rpm package:

# dnf install compat-libstdc++-33

Files

Path
/usr/lib64/libstdc++.so.5
/usr/lib64/libstdc++.so.5.0.7

Changelog

2017-02-10 - Fedora Release Engineering <releng@fedoraproject.org> - 3.2.3-68.16.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-05-10 - Jakub Jelinek  <jakub@redhat.com> 3.2.3-68.16
- add dist tag
2016-05-05 - Jakub Jelinek  <jakub@redhat.com> 3.2.3-68.15
- buildrequire data files for localedef
- use -std=gnu89 in the host compiler
2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 3.2.3-68.14
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.2.3-68.13
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2014-08-16 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.2.3-68.12
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-07-07 - Jakub Jelinek  <jakub@redhat.com> 3.2.3-68.11
- fix build on Fedora21+ (#1106076)
2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.2.3-68.10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2013-08-19 - Peter Robinson <pbrobinson@fedoraproject.org> 3.2.3-68.9
- Exlclude ARM as HFP was not supported until gcc 4.5
2013-08-03 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.2.3-68.8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild

See Also

Package Description
compat-lua-5.1.5-11.fc29.x86_64.rpm Powerful light-weight programming language (compat version)
compat-lua-devel-5.1.5-11.fc29.i686.rpm Development files for compat-lua
compat-lua-devel-5.1.5-11.fc29.x86_64.rpm Development files for compat-lua
compat-lua-libs-5.1.5-11.fc29.i686.rpm Powerful light-weight programming language (compat version)
compat-lua-libs-5.1.5-11.fc29.x86_64.rpm Powerful light-weight programming language (compat version)
compat-openssl10-1.0.2o-3.fc29.i686.rpm Compatibility version of the OpenSSL library
compat-openssl10-1.0.2o-3.fc29.x86_64.rpm Compatibility version of the OpenSSL library
compat-openssl10-devel-1.0.2o-3.fc29.i686.rpm Files for development of applications which have to use OpenSSL-1.0.2
compat-openssl10-devel-1.0.2o-3.fc29.x86_64.rpm Files for development of applications which have to use OpenSSL-1.0.2
compat-openssl10-pkcs11-helper-1.22-6.fc29.i686.rpm A library for using PKCS#11 providers
compat-openssl10-pkcs11-helper-1.22-6.fc29.x86_64.rpm A library for using PKCS#11 providers
compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.i686.rpm Development files for pkcs11-helper
compat-openssl10-pkcs11-helper-devel-1.22-6.fc29.x86_64.rpm Development files for pkcs11-helper
compat-readline5-5.2-32.fc29.i686.rpm A library for editing typed command lines
compat-readline5-5.2-32.fc29.x86_64.rpm A library for editing typed command lines
Advertisement
Advertisement