eclipse-nls-sq-4.10.0-1.fc31.noarch.rpm


Advertisement

Description

eclipse-nls-sq - Eclipse/Babel language pack for Albanian

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package filename eclipse-nls-sq-4.10.0-1.fc31.noarch.rpm
Package name eclipse-nls-sq
Package version 4.10.0
Package release 1.fc31
Package architecture noarch
Package type rpm
Homepage http://www.eclipse.org/babel/
License EPL-2.0
Maintainer -
Download size 48.64 KB
Installed size 273.74 KB
This language pack for Albanian
contains user-contributed translations of the
strings in all Eclipse projects. Please see the http://babel.eclipse.org/
Babel project web pages for a full how-to-use explanation of these
translations as well as how you can contribute to
the translations of this and future versions of Eclipse.
Note that English text will be displayed if Babel doesn't
have a translation for a given string.

Alternatives

Package Version Architecture Repository
eclipse-nls-sq - - -

Requires

Name Value
java-headless -
javapackages-filesystem -

Provides

Name Value
eclipse-nls-sq = 4.10.0-1.fc31
mvn(org.eclipse.nl_sq:org.eclipse.ant.core.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.ant.launching.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.babel.nls_eclipse_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.babel.nls_mylyn_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.babel.nls_tools.tracecompass_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.babel.nls_webtools_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.jdt.apt.ui.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.jdt.core.manipulation.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.jpt.jpa.ui.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.jst.ws.consumption.ui.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.ltk.core.refactoring.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.mylyn.tasks.ui.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.tracecompass.tmf.core.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.wst.jsdt.manipulation.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.wst.jsdt.ui.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.wst.sse.ui.nl_sq) = 4.10.0
mvn(org.eclipse.nl_sq:org.eclipse.wst.ws.explorer.nl_sq) = 4.10.0
osgi(org.eclipse.ant.core.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.ant.launching.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.babel.nls_eclipse_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.babel.nls_mylyn_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.babel.nls_tools.tracecompass_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.babel.nls_webtools_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.jdt.apt.ui.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.jdt.core.manipulation.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.jpt.jpa.ui.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.jst.ws.consumption.ui.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.ltk.core.refactoring.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.mylyn.tasks.ui.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.tracecompass.tmf.core.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.wst.jsdt.manipulation.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.wst.jsdt.ui.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.wst.sse.ui.nl_sq) = 4.10.0.v20190126060001
osgi(org.eclipse.wst.ws.explorer.nl_sq) = 4.10.0.v20190126060001

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package eclipse-nls-sq-4.10.0-1.fc31.noarch.rpm
Source Package eclipse-nls-4.10.0-1.fc31.src.rpm

Install Howto

Install eclipse-nls-sq rpm package:

# dnf install eclipse-nls-sq

Files

Path
/usr/share/eclipse/droplets/nls-sq/fragment.info
/usr/share/eclipse/droplets/nls-sq/features/
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_eclipse_sq_4.10.0.v20190126060001/about.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_eclipse_sq_4.10.0.v20190126060001/eclipse_update_120.jpg
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_eclipse_sq_4.10.0.v20190126060001/epl-2.0.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_eclipse_sq_4.10.0.v20190126060001/feature.properties
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_eclipse_sq_4.10.0.v20190126060001/feature.xml
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_eclipse_sq_4.10.0.v20190126060001/license.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_mylyn_sq_4.10.0.v20190126060001/about.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_mylyn_sq_4.10.0.v20190126060001/eclipse_update_120.jpg
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_mylyn_sq_4.10.0.v20190126060001/epl-2.0.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_mylyn_sq_4.10.0.v20190126060001/feature.properties
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_mylyn_sq_4.10.0.v20190126060001/feature.xml
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_mylyn_sq_4.10.0.v20190126060001/license.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_tools.tracecompass_sq_4.10.0.v20190126060001/about.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_tools.tracecompass_sq_4.10.0.v20190126060001/eclipse_update_120.jpg
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_tools.tracecompass_sq_4.10.0.v20190126060001/epl-2.0.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_tools.tracecompass_sq_4.10.0.v20190126060001/feature.properties
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_tools.tracecompass_sq_4.10.0.v20190126060001/feature.xml
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_tools.tracecompass_sq_4.10.0.v20190126060001/license.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_webtools_sq_4.10.0.v20190126060001/about.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_webtools_sq_4.10.0.v20190126060001/eclipse_update_120.jpg
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_webtools_sq_4.10.0.v20190126060001/epl-2.0.html
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_webtools_sq_4.10.0.v20190126060001/feature.properties
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_webtools_sq_4.10.0.v20190126060001/feature.xml
/usr/share/eclipse/droplets/nls-sq/features/org.eclipse.babel.nls_webtools_sq_4.10.0.v20190126060001/license.html
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.ant.core.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.ant.launching.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.jdt.apt.ui.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.jdt.core.manipulation.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.jpt.jpa.ui.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.jst.ws.consumption.ui.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.ltk.core.refactoring.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.mylyn.tasks.ui.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.tracecompass.tmf.core.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.wst.jsdt.manipulation.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.wst.jsdt.ui.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.wst.sse.ui.nl_sq_4.10.0.v20190126060001.jar
/usr/share/eclipse/droplets/nls-sq/plugins/org.eclipse.wst.ws.explorer.nl_sq_4.10.0.v20190126060001.jar
/usr/share/maven-metadata/eclipse-nls-sq.xml

Changelog

2019-03-17 - Mat Booth <mat.booth@redhat.com> - 4.10.0-1
- Update to latest available translations
- Update license tag
- Restrict to same architectures as Eclipse itself
2019-01-31 - Fedora Release Engineering <releng@fedoraproject.org> - 4.7.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-07-12 - Fedora Release Engineering <releng@fedoraproject.org> - 4.7.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-03-20 - Mat Booth <mat.booth@redhat.com> - 4.7.0-3
- Update to latest translations
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 4.7.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-24 - Mat Booth <mat.booth@redhat.com> - 4.7.0-1
- Update to babel 0.15.0 for Eclipse Oxygen
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 4.6.0-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-05-09 - Mat Booth <mat.booth@redhat.com> - 4.6.0-4
- Don't package useless non-Linux fragments
2017-05-09 - Mat Booth <mat.booth@redhat.com> - 4.6.0-3
- Update to babel 0.14.1
- Eliminate empty core package and pseudo-translations

See Also

Package Description
eclipse-nls-sr-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Serbian
eclipse-nls-sv-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Swedish
eclipse-nls-th-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Thai
eclipse-nls-tr-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Turkish
eclipse-nls-uk-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Ukrainian
eclipse-nls-zh-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Chinese
eclipse-nls-zh_TW-4.10.0-1.fc31.noarch.rpm Eclipse/Babel language pack for Chinese
eclipse-p2-discovery-4.11-3.fc31.noarch.rpm Eclipse p2 Discovery
eclipse-packagekit-0.2.0-11.fc31.noarch.rpm PackageKit integration tools for Eclipse (Incubation)
eclipse-pde-4.11-3.fc31.x86_64.rpm Eclipse Plugin Development Environment
eclipse-pdt-6.2.0-3.fc31.noarch.rpm PHP Development Tools (PDT) Eclipse plug-in
eclipse-pdt-sdk-6.2.0-3.fc31.noarch.rpm Eclipse PDT SDK
eclipse-photran-9.2.1-3.fc31.noarch.rpm Fortran Development Tools (Photran) for Eclipse
eclipse-photran-intel-9.2.1-3.fc31.noarch.rpm Intel Fortran compiler support for Photran
eclipse-photran-xlf-9.2.1-3.fc31.noarch.rpm IBM XLF Compiler Support
Advertisement
Advertisement