geany-plugins-updatechecker-1.33-1.fc29.x86_64.rpm


Advertisement

Description

geany-plugins-updatechecker - Automatically check for Geany updates

Distribution: Fedora Rawhide
Repository: Fedora x86_64
Package name: geany-plugins-updatechecker
Package version: 1.33
Package release: 1.fc29
Package architecture: x86_64
Package type: rpm
Installed size: 36.29 KB
Download size: 31.13 KB
Official Mirror: dl.fedoraproject.org
UpdateChecker is a plugin for Geany, which is able to check whether there is a more recent version of Geany available.

Alternatives

Provides

  • geany-plugins-updatechecker = 1.33-1.fc29
  • geany-plugins-updatechecker(x86-64) = 1.33-1.fc29

    Install Howto

    Install the geany-plugins-updatechecker rpm package:

    # dnf install geany-plugins-updatechecker

    Files

    • /usr/lib/.build-id/
    • /usr/lib/.build-id/6f/f35d798f3f0029d6eaad5ddbc067e850e1a5b9
    • /usr/lib64/geany/updatechecker.so
    • /usr/share/doc/geany-plugins/updatechecker/AUTHORS
    • /usr/share/doc/geany-plugins/updatechecker/COPYING
    • /usr/share/doc/geany-plugins/updatechecker/ChangeLog
    • /usr/share/doc/geany-plugins/updatechecker/NEWS
    • /usr/share/doc/geany-plugins/updatechecker/README

    Changelog

    2018-03-03 - Dominic Hopf <dmaphy@fedoraproject.org> 1.33-1 - New upstream release: Geany-Plugins 1.33 - Rename plugin GeanyLaTeX to latex

    2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 1.32-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

    2017-12-01 - Dominic Hopf <dmaphy@fedoraproject.org> 1.32-1 - New upstream release: Geany-Plugins 1.32

    2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 1.31-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild

    2017-07-31 - Florian Weimer <fweimer@redhat.com> - 1.31-4 - Rebuild with binutils fix for ppc64le (#1475636)

    2017-07-27 - Dominic Hopf <dmaphy@fedoraproject.org> 1.31-3 - Build Geany-Plugins with GTK3 (RHBZ#1368632) - Re-enabled plugins: Devhelp - Disabled plugins: Debugger, Geanypy, Markdown, Multiterm, Scope, Webhelper - Thanks very much to Rok Mandeljc for his efforts on this!

    2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 1.31-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

    2017-07-22 - Dominic Hopf <dmaphy@fedoraproject.org> 1.31-1 - New upstream release: Geany-Plugins 1.31 - New Plugin: keyrecord

    2017-07-08 - Igor Gnatenko <ignatenko@redhat.com> - 1.30-3 - Rebuild for libgit2 0.26.x

    2017-03-19 - Dominic Hopf <dmaphy@fedoraproject.org> 1.30-2 - Fix upgrade path for disabled Geany-Plugins (RHBZ#1433188)

    Advertisement
    Advertisement