genwqe-zlib-4.0.20-7.fc30.x86_64.rpm


Advertisement

Description

genwqe-zlib - GenWQE hardware accelerated libz

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package filename genwqe-zlib-4.0.20-7.fc30.x86_64.rpm
Package name genwqe-zlib
Package version 4.0.20
Package release 7.fc30
Package architecture x86_64
Package type rpm
Homepage https://github.com/ibm-genwqe/genwqe-user/
License ASL 2.0
Maintainer -
Download size 66.93 KB
Installed size 192.51 KB
GenWQE hardware accelerated libz and test-utilities.

Alternatives

Package Version Architecture Repository
genwqe-zlib-4.0.20-7.fc30.i686.rpm 4.0.20 i686 Fedora
genwqe-zlib - - -

Requires

Name Value
libc.so.6(GLIBC_2.15)(64bit) -
libdl.so.2()(64bit) -
libdl.so.2(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
librt.so.1()(64bit) -
librt.so.1(GLIBC_2.2.5)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
genwqe-zlib = 4.0.20-7.fc30
genwqe-zlib(x86-64) = 4.0.20-7.fc30
libzADC.so.4()(64bit) -
libzADC.so.4(ZLIB_1.2.0)(64bit) -
libzADC.so.4(ZLIB_1.2.0.2)(64bit) -
libzADC.so.4(ZLIB_1.2.0.8)(64bit) -
libzADC.so.4(ZLIB_1.2.2)(64bit) -
libzADC.so.4(ZLIB_1.2.2.3)(64bit) -
libzADC.so.4(ZLIB_1.2.2.4)(64bit) -
libzADC.so.4(ZLIB_1.2.3.3)(64bit) -
libzADC.so.4(ZLIB_1.2.3.4)(64bit) -
libzADC.so.4(ZLIB_1.2.3.5)(64bit) -
libzADC.so.4(ZLIB_1.2.5.1)(64bit) -
libzADC.so.4(ZLIB_1.2.5.2)(64bit) -
libzADC.so.4(ZLIB_1.2.7.1)(64bit) -

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package genwqe-zlib-4.0.20-7.fc30.x86_64.rpm
Source Package genwqe-tools-4.0.20-7.fc30.src.rpm

Install Howto

Install genwqe-zlib rpm package:

# dnf --refresh install genwqe-zlib

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/bc/8592ca4978795e604cfafc7efbb5608a31485d
/usr/lib64/libzADC.so.4
/usr/lib64/libzADC.so.4.0.20
/usr/share/licenses/genwqe-zlib/LICENSE

Changelog

2019-01-31 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0.20-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0.20-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-05-23 - Than Ngo <than@redhat.com> - 4.0.20-5
- add explicit package version requirement
- fix multilib regression in man pages
2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0.20-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-02-05 - Than Ngo <than@redhat.com> - - 4.0.20-3
- use the Fedora linker flags
2018-02-01 - Florian Weimer <fweimer@redhat.com> - 4.0.20-2
- Build with linker flags from redhat-rpm-config
2018-01-15 - Dan HorĂ¡k <dan[at]danny.cz> - 4.0.20-1
- update to 4.0.20 (#1533296)
2017-08-02 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0.18-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Binutils_Mass_Rebuild
2017-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 4.0.18-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-03-13 - Than Ngo <than@redhat.com> - 4.0.18-2
- backport upstream to fix compilation on 32-bits arch

See Also

Package Description
genwqe-zlib-devel-4.0.20-7.fc30.i686.rpm Development files for genwqe-tools
genwqe-zlib-devel-4.0.20-7.fc30.x86_64.rpm Development files for genwqe-tools
genwqe-zlib-static-4.0.20-7.fc30.i686.rpm Static library files for genwqe-tools
genwqe-zlib-static-4.0.20-7.fc30.x86_64.rpm Static library files for genwqe-tools
geoclue2-2.5.3-2.fc31.i686.rpm Geolocation service
geoclue2-2.5.3-2.fc31.x86_64.rpm Geolocation service
geoclue2-demos-2.5.3-2.fc31.x86_64.rpm Demo applications for geoclue2
geoclue2-devel-2.5.3-2.fc31.i686.rpm Development files for geoclue2
geoclue2-devel-2.5.3-2.fc31.x86_64.rpm Development files for geoclue2
geoclue2-libs-2.5.3-2.fc31.i686.rpm Geoclue client library
geoclue2-libs-2.5.3-2.fc31.x86_64.rpm Geoclue client library
geocode-glib-3.26.1-3.fc31.i686.rpm Geocoding helper library
geocode-glib-3.26.1-3.fc31.x86_64.rpm Geocoding helper library
geocode-glib-devel-3.26.1-3.fc31.i686.rpm Development files for geocode-glib
geocode-glib-devel-3.26.1-3.fc31.x86_64.rpm Development files for geocode-glib
Advertisement
Advertisement