jenkins-credentials-plugin-1.27-1.fc25.noarch.rpm


Advertisement

Description

jenkins-credentials-plugin - Jenkins Credentials Plugin

Distribution: Fedora Rawhide
Repository: Fedora x86_64
Package name: jenkins-credentials-plugin
Package version: 1.27
Package release: 1.fc25
Package architecture: noarch
Package type: rpm
Installed size: 438.05 KB
Download size: 306.47 KB
Official Mirror: dl.fedoraproject.org
This package provides Jenkins credentials plugin.

Alternatives

Provides

  • jenkins-credentials-plugin = 1.27-1.fc25
  • mvn(org.jenkins-ci.plugins:credentials) = 1.27
  • mvn(org.jenkins-ci.plugins:credentials:hpi:) = 1.27
  • mvn(org.jenkins-ci.plugins:credentials:pom:) = 1.27

    Install Howto

    Install the jenkins-credentials-plugin rpm package:

    # dnf install jenkins-credentials-plugin

    Files

    • /usr/share/doc/jenkins-credentials-plugin/LICENSE.txt
    • /usr/share/java/jenkins-credentials-plugin/credentials.jar
    • /usr/share/jenkins/plugins/jenkins-credentials-plugin/credentials.hpi
    • /usr/share/jenkins/webroot/WEB-INF/plugins/credentials.hpi
    • /usr/share/maven-metadata/jenkins-credentials-plugin.xml
    • /usr/share/maven-poms/jenkins-credentials-plugin/credentials.pom

    Changelog

    2016-04-26 - Michal Srb <msrb@redhat.com> - 1.27-1 - Update to 1.27

    2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.24-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild

    2015-12-04 - Michal Srb <msrb@redhat.com> - 1.24-2 - Change scope of findbugs+friends to "provided"

    2015-11-02 - Michal Srb <msrb@redhat.com> - 1.24-1 - Update to upstream version 1.24

    2015-09-16 - Michal Srb <msrb@redhat.com> - 1.23-1 - Update to upstream version 1.23

    2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.22-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

    2015-06-09 - Michal Srb <msrb@redhat.com> - 1.22-3 - Utilize pom_change_dep

    2015-04-16 - Michal Srb <msrb@redhat.com> - 1.22-2 - Migrate to .hpi with symlinks

    2015-02-02 - Michal Srb <msrb@redhat.com> - 1.22-1 - Update to upstream version 1.22

    2014-11-18 - Michal Srb <msrb@redhat.com> - 1.18-2 - Rebuild to fix plugin dependencies

    Advertisement
    Advertisement