jenkins-mailer-plugin-1.17-1.fc25.noarch.rpm


Advertisement

Description

jenkins-mailer-plugin - Jenkins Mailer Plugin

Distribution: Fedora Rawhide
Repository: Fedora x86_64
Package name: jenkins-mailer-plugin
Package version: 1.17
Package release: 1.fc25
Package architecture: noarch
Package type: rpm
Installed size: 141.02 KB
Download size: 120.51 KB
Official Mirror: dl.fedoraproject.org
This package provides default mailer plugin for Jenkins.

Alternatives

Provides

  • jenkins-mailer-plugin = 1.17-1.fc25
  • mvn(org.jenkins-ci.plugins:mailer) = 1.17
  • mvn(org.jenkins-ci.plugins:mailer:hpi:) = 1.17
  • mvn(org.jenkins-ci.plugins:mailer:pom:) = 1.17

    Install Howto

    Install the jenkins-mailer-plugin rpm package:

    # dnf install jenkins-mailer-plugin

    Files

    • /usr/share/doc/jenkins-mailer-plugin/LICENSE.txt
    • /usr/share/java/jenkins-mailer-plugin/mailer.jar
    • /usr/share/jenkins/plugins/jenkins-mailer-plugin/mailer.hpi
    • /usr/share/jenkins/webroot/WEB-INF/plugins/mailer.hpi
    • /usr/share/maven-metadata/jenkins-mailer-plugin.xml
    • /usr/share/maven-poms/jenkins-mailer-plugin/mailer.pom

    Changelog

    2016-04-26 - Michal Srb <msrb@redhat.com> - 1.17-1 - Update to 1.17

    2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 1.16-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild

    2015-11-02 - Michal Srb <msrb@redhat.com> - 1.16-1 - Update to upstream version 1.16

    2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.15-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

    2015-04-16 - Michal Srb <msrb@redhat.com> - 1.15-2 - Migrate to .hpi with symlinks

    2015-02-09 - Michal Srb <msrb@redhat.com> - 1.15-1 - Update to upstream version 1.15

    2015-02-04 - Michal Srb <msrb@redhat.com> - 1.14-1 - Update to upstream version 1.14

    2014-11-21 - Michal Srb <msrb@redhat.com> - 1.12-1 - Update to upstream version 1.12

    2014-11-18 - Michal Srb <msrb@redhat.com> - 1.11-3 - Rebuild to fix plugin dependencies

    2014-10-09 - Michal Srb <msrb@redhat.com> - 1.11-2 - This is a core plugin, move it to the correct location

    Advertisement
    Advertisement