libdazzle-3.28.0-1.fc29.x86_64.rpm


Advertisement

Description

libdazzle - Experimental new features for GTK+ and GLib

Distribution: Fedora Rawhide
Repository: Fedora x86_64
Package name: libdazzle
Package version: 3.28.0
Package release: 1.fc29
Package architecture: x86_64
Package type: rpm
Installed size: 1.36 MB
Download size: 464.96 KB
Official Mirror: dl.fedoraproject.org
libdazzle is a collection of fancy features for GLib and Gtk+ that aren't quite ready or generic enough for use inside those libraries. This is often a proving ground for new widget prototypes. Applications such as Builder tend to drive development of this project.

Alternatives

Provides

  • libdazzle = 3.28.0-1.fc29
  • libdazzle(x86-64) = 3.28.0-1.fc29
  • libdazzle-1.0.so.0()(64bit)

    Download

    Install Howto

    Install the libdazzle rpm package:

    # dnf install libdazzle

    Files

    • /usr/bin/dazzle-list-counters
    • /usr/lib/.build-id/
    • /usr/lib/.build-id/b8/ba978f0779cfff42602b2f41d6d5328667439e
    • /usr/lib/.build-id/c6/76518c1c5a4dee26e31584867bde92c40a9ad0
    • /usr/lib64/libdazzle-1.0.so.0
    • /usr/lib64/girepository-1.0/Dazzle-1.0.typelib
    • /usr/share/doc/libdazzle/AUTHORS
    • /usr/share/doc/libdazzle/NEWS
    • /usr/share/doc/libdazzle/README.md
    • /usr/share/licenses/libdazzle/COPYING

    Changelog

    2018-03-14 - Kalev Lember <klember@redhat.com> - 3.28.0-1 - Update to 3.28.0

    2018-03-05 - Kalev Lember <klember@redhat.com> - 3.27.92-1 - Update to 3.27.92

    2018-03-03 - Kalev Lember <klember@redhat.com> - 3.27.91-1 - Update to 3.27.91

    2018-02-07 - Fedora Release Engineering <releng@fedoraproject.org> - 3.27.90-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

    2018-02-05 - Kalev Lember <klember@redhat.com> - 3.27.90-1 - Update to 3.27.90 - Drop ldconfig scriptlets

    2018-02-03 - Igor Gnatenko <ignatenkobrain@fedoraproject.org> - 3.27.5-2 - Switch to %ldconfig_scriptlets

    2018-01-28 - Kalev Lember <klember@redhat.com> - 3.27.5-1 - Update to 3.27.5

    2017-12-19 - Kalev Lember <klember@redhat.com> - 3.27.3-1 - Update to 3.27.3 - Set minimum required glib version

    2017-10-03 - Yanko Kaneti <yaneti@declera.com> - 3.26.1-1 - Update to 3.26.1

    2017-09-12 - Yanko Kaneti <yaneti@declera.com> - 3.26.0-1 - Update to 3.26.0

    Advertisement
    Advertisement