libgda-mdb-5.2.2-11.fc24.x86_64.rpm


Advertisement

Description

libgda-mdb - Mdb provider for libgda

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name libgda-mdb
Package version 5.2.2
Package release 11.fc24
Package architecture x86_64
Package type rpm
Installed size 40.24 KB
Download size 30.99 KB
Official Mirror dl.fedoraproject.org
This libgda-mdb includes the libgda Mdb provider.

Alternatives

Package Version Architecture Repository
libgda-mdb - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgda = 5.2.2-11.fc24
libgda-5.0.so.4()(64bit) -
libglib-2.0.so.0()(64bit) -
libgmodule-2.0.so.0()(64bit) -
libgobject-2.0.so.0()(64bit) -
libgthread-2.0.so.0()(64bit) -
libmdb.so.2()(64bit) -
libpthread.so.0()(64bit) -
libxml2.so.2()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libgda-mdb = 5.2.2-11.fc24
libgda-mdb(x86-64) = 5.2.2-11.fc24
libgda-mdb.so()(64bit) -

Download

Type URL
Binary Package libgda-mdb-5.2.2-11.fc24.x86_64.rpm
Source Package libgda-5.2.2-11.fc24.src.rpm

Install Howto

Install the libgda-mdb rpm package:

# dnf install libgda-mdb

Files

Path
/usr/lib64/libgda-5.0/providers/libgda-mdb.so
/usr/share/libgda-5.0/mdb_specs_dsn.xml

Changelog

See libgda-5.2.2-11.fc24.x86_64.rpm changelog.

See Also

Package Description
libgda-mysql-5.2.2-11.fc24.x86_64.rpm Mysql provider for libgda
libgda-postgres-5.2.2-11.fc24.x86_64.rpm Postgres provider for libgda
libgda-sqlcipher-5.2.2-11.fc24.x86_64.rpm SQLiteCipher provider for libgda
libgda-sqlite-5.2.2-11.fc24.i686.rpm SQLite provider for libgda
libgda-sqlite-5.2.2-11.fc24.x86_64.rpm SQLite provider for libgda
libgda-tools-5.2.2-11.fc24.x86_64.rpm Graphical tools for libgda
libgda-ui-5.2.2-11.fc24.i686.rpm UI extensions for libgda
libgda-ui-5.2.2-11.fc24.x86_64.rpm UI extensions for libgda
libgda-ui-devel-5.2.2-11.fc24.i686.rpm Development files for libgda-ui
libgda-ui-devel-5.2.2-11.fc24.x86_64.rpm Development files for libgda-ui
libgda-web-5.2.2-11.fc24.x86_64.rpm Web provider for libgda
libgdamm-4.99.11-6.fc29.i686.rpm C++ wrappers for libgda
libgdamm-4.99.11-6.fc29.x86_64.rpm C++ wrappers for libgda
libgdamm-devel-4.99.11-6.fc29.i686.rpm Headers/Libraries for developing programs that use libgdamm
libgdamm-devel-4.99.11-6.fc29.x86_64.rpm Headers/Libraries for developing programs that use libgdamm
Advertisement
Advertisement