lua-term-0.07-1.fc25.x86_64.rpm


Advertisement

Description

lua-term - Terminal functions for Lua

Distribution: Fedora Rawhide
Repository: Fedora x86_64
Package name: lua-term
Package version: 0.07
Package release: 1.fc25
Package architecture: x86_64
Package type: rpm
Installed size: 17.04 KB
Download size: 15.38 KB
Official Mirror: dl.fedoraproject.org
Lua module for manipulating a terminal.

Alternatives

Provides

  • lua-term = 0.07-1.fc25
  • lua-term(x86-64) = 0.07-1.fc25

    Download

    Install Howto

    Install the lua-term rpm package:

    # dnf install lua-term

    Files

    • /usr/lib64/lua/5.3/term/core.so
    • /usr/share/doc/lua-term/CHANGES
    • /usr/share/doc/lua-term/README.md
    • /usr/share/licenses/lua-term/COPYING
    • /usr/share/lua/5.3/term/colors.lua
    • /usr/share/lua/5.3/term/cursor.lua
    • /usr/share/lua/5.3/term/init.lua

    Changelog

    2016-04-10 - Orion Poplawski <orion@cora.nwra.com> - 0.07-1 - Update to 0.07

    2016-04-05 - Orion Poplawski <orion@cora.nwra.com> - 0.06-1 - Update to 0.06

    2016-04-04 - Orion Poplawski <orion@cora.nwra.com> - 0.05-1 - Update to 0.05

    2016-03-06 - Orion Poplawski <orion@cora.nwra.com> - 0.04-1 - Update to 0.04 - Use %{__global_ldflags} - Use %license

    2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 0.03-8 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild

    2015-06-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.03-7 - Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild

    2015-01-16 - Tom Callaway <spot@fedoraproject.org> - 0.03-6 - rebuild for lua 5.3

    2014-08-17 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.03-5 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild

    2014-06-07 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.03-4 - Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild

    2014-05-02 - Orion Poplawski <orion@cora.nwra.com> - 0.03-3 - Fix EL6 lua requires

    Advertisement
    Advertisement