nodejs-engine-dot-io-parser-2.1.1-4.fc30.noarch.rpm


Advertisement

Description

nodejs-engine-dot-io-parser - Parser for the client for the realtime Engine

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package filename nodejs-engine-dot-io-parser-2.1.1-4.fc30.noarch.rpm
Package name nodejs-engine-dot-io-parser
Package version 2.1.1
Package release 4.fc30
Package architecture noarch
Package type rpm
Homepage https://github.com/socketio/engine.io-parser
License MIT
Maintainer -
Download size 20.82 KB
Installed size 43.84 KB
Parser for the client for the realtime Engine

Alternatives

Package Version Architecture Repository
nodejs-engine-dot-io-parser - - -

Requires

Name Value
(npm(after) >= 0.8.2 with npm(after) < 0.8.3)
(npm(base64-arraybuffer) >= 0.1.5 with npm(base64-arraybuffer) < 0.1.6)
(npm(blob) >= 0.0.4 with npm(blob) < 0.0.5)
(npm(has-binary2) >= 1.0.2 with npm(has-binary2) < 1.1)
nodejs(engine) -
npm(arraybuffer.slice) -

Provides

Name Value
nodejs-engine-dot-io-parser = 2.1.1-4.fc30
npm(engine.io-parser) = 2.1.1

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package nodejs-engine-dot-io-parser-2.1.1-4.fc30.noarch.rpm
Source Package nodejs-engine-dot-io-parser-2.1.1-4.fc30.src.rpm

Install Howto

Install nodejs-engine-dot-io-parser rpm package:

# dnf install nodejs-engine-dot-io-parser

Files

Path
/usr/lib/node_modules/engine.io-parser/index.js
/usr/lib/node_modules/engine.io-parser/package.json
/usr/lib/node_modules/engine.io-parser/lib/browser.js
/usr/lib/node_modules/engine.io-parser/lib/index.js
/usr/lib/node_modules/engine.io-parser/lib/keys.js
/usr/lib/node_modules/engine.io-parser/lib/utf8.js
/usr/lib/node_modules/engine.io-parser/node_modules/after
/usr/lib/node_modules/engine.io-parser/node_modules/arraybuffer.slice
/usr/lib/node_modules/engine.io-parser/node_modules/base64-arraybuffer
/usr/lib/node_modules/engine.io-parser/node_modules/blob
/usr/lib/node_modules/engine.io-parser/node_modules/has-binary2
/usr/share/doc/nodejs-engine-dot-io-parser/History.md
/usr/share/doc/nodejs-engine-dot-io-parser/Readme.md
/usr/share/licenses/nodejs-engine-dot-io-parser/LICENSE

Changelog

2019-02-01 - Fedora Release Engineering <releng@fedoraproject.org> - 2.1.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2018-07-13 - Fedora Release Engineering <releng@fedoraproject.org> - 2.1.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-02-08 - Fedora Release Engineering <releng@fedoraproject.org> - 2.1.1-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-10-03 - Jared Smith <jsmith@fedoraproject.org> - 2.1.1-1
- Update to upstream 2.1.1 release
2017-03-26 - Jared Smith <jsmith@fedoraproject.org> - 2.0.2-1
- Initial packaging

See Also

Package Description
nodejs-error-ex-1.3.1-7.fc32.noarch.rpm Easy error subclassing and stack customization
nodejs-error-symbol-0.1.0-5.fc31.noarch.rpm Cross-platform error symbol
nodejs-es-abstract-1.15.0-1.fc32.noarch.rpm ECMAScript spec abstract operations
nodejs-es-to-primitive-1.2.0-6.fc31.noarch.rpm ECMAScript “ToPrimitive” algorithm
nodejs-es5-ext-0.10.12-7.fc31.noarch.rpm ECMAScript 5 extensions and ES6 shims
nodejs-es5-shim-4.1.0-9.fc31.noarch.rpm ECMAScript 5 compatibility shims for legacy JavaScript engines
nodejs-es6-iterator-2.0.0-9.fc31.noarch.rpm Iterator abstraction based on ES6 specification
nodejs-es6-promise-4.1.1-5.fc31.noarch.rpm Lightweight library that provides tools for organizing asynchronous code
nodejs-es6-promisify-5.0.0-5.fc31.noarch.rpm Converts callback-based functions to ES6 Promises
nodejs-es6-shim-0.35.1-7.fc31.noarch.rpm ECMAScript 6 (Harmony) compatibility shims for legacy JavaScript engines
nodejs-es6-symbol-3.1.0-7.fc31.noarch.rpm ECMAScript 6 Symbol polyfill
nodejs-es6-weak-map-2.0.1-9.fc31.noarch.rpm ECMAScript6 WeakMap polyfill
nodejs-escallmatch-1.5.0-5.fc31.noarch.rpm ECMAScript CallExpression matcher made from function/method signature
nodejs-escape-html-1.0.3-8.fc31.noarch.rpm Escape string for use in HTML
nodejs-escape-regexp-component-1.0.2-9.fc31.noarch.rpm Escape regular expression special characters
Advertisement
Advertisement