pulp-python-plugins-2.0.2-1.fc29.noarch.rpm


Advertisement

Description

pulp-python-plugins - Pulp Python plugins

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name pulp-python-plugins
Package version 2.0.2
Package release 1.fc29
Package architecture noarch
Package type rpm
Installed size 133.79 KB
Download size 47.08 KB
Official Mirror dl.fedoraproject.org
Provides a collection of platform plugins that extend the Pulp platform
to provide Python package support.

Alternatives

Package Version Architecture Repository
pulp-python-plugins - - -

Requires

Name Value
pulp-server >= 2.14
python(abi) = 2.7
python2-pulp-python-common >= 2.0.2
python2-twine -

Provides

Name Value
config(pulp-python-plugins) = 2.0.2-1.fc29
pulp-python-plugins = 2.0.2-1.fc29
python2.7dist(pulp-python-plugins) = 2.0.2
python2dist(pulp-python-plugins) = 2.0.2

Download

Type URL
Binary Package pulp-python-plugins-2.0.2-1.fc29.noarch.rpm
Source Package pulp-python-2.0.2-1.fc29.src.rpm

Install Howto

Install the pulp-python-plugins rpm package:

# dnf install pulp-python-plugins

Files

Path
/etc/httpd/conf.d/pulp_python.conf
/usr/lib/python2.7/site-packages/pulp_python/plugins/__init__.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/__init__.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/__init__.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/models.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/models.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/models.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/querysets.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/querysets.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/querysets.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/__init__.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/__init__.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/__init__.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/configuration.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/configuration.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/configuration.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/steps.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/steps.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/steps.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/web.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/web.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/distributors/web.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/__init__.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/__init__.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/__init__.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/importer.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/importer.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/importer.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/sync.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/sync.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/importers/sync.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/0001_standard_storage_path.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/0001_standard_storage_path.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/0001_standard_storage_path.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/0002_smaller_model_for_json.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/0002_smaller_model_for_json.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/0002_smaller_model_for_json.pyo
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/__init__.py
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/__init__.pyc
/usr/lib/python2.7/site-packages/pulp_python/plugins/migrations/__init__.pyo
/usr/lib/python2.7/site-packages/pulp_python_plugins-2.0.2-py2.7.egg-info/PKG-INFO
/usr/lib/python2.7/site-packages/pulp_python_plugins-2.0.2-py2.7.egg-info/SOURCES.txt
/usr/lib/python2.7/site-packages/pulp_python_plugins-2.0.2-py2.7.egg-info/dependency_links.txt
/usr/lib/python2.7/site-packages/pulp_python_plugins-2.0.2-py2.7.egg-info/entry_points.txt
/usr/lib/python2.7/site-packages/pulp_python_plugins-2.0.2-py2.7.egg-info/top_level.txt
/usr/share/doc/pulp-python-plugins/AUTHORS
/usr/share/doc/pulp-python-plugins/COPYRIGHT
/usr/share/licenses/pulp-python-plugins/LICENSE
/var/lib/pulp/published/python/

Changelog

2018-03-01 - Patrick Creech <pcreech@redhat.com> - 2.0.2-1
- new version
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 2.0.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-10-06 - Patrick Creech <pcreech@redhat.com> - 2.0.1-2
- Fix python naming scheme to be in line with fedora guidelines
2017-10-02 - Patrick Creech <pcreech@redhat.com> - 2.0.1-1
- Update to 2.0.1
2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 2.0.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-06-22 - Patrick Creech <pcreech@redhat.com> - 2.0.0-2
- Adding python-twine dependency
2017-06-21 - Patrick Creech <pcreech@redhat.com> - 2.0.0-1
- new version
2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 1.1.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2016-09-21 - Patrick Creech <pcreech@redhat.com> - 1.1.3-1
- Update to 1.1.3
2016-07-19 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.1.2-2
- https://fedoraproject.org/wiki/Changes/Automatic_Provides_for_Python_RPM_Packages

See Also

Package Description
pulp-rpm-admin-extensions-2.15.2-1.fc29.noarch.rpm The RPM admin client extensions
pulp-rpm-consumer-extensions-2.15.2-1.fc29.noarch.rpm The RPM consumer client extensions
pulp-rpm-devel-2.15.2-1.fc29.noarch.rpm Pulp RPM devel package
pulp-rpm-doc-2.15.2-1.fc29.noarch.rpm Pulp RPM documentation
pulp-rpm-handlers-2.15.2-1.fc29.noarch.rpm Pulp agent rpm handlers
pulp-rpm-plugins-2.15.2-1.fc29.noarch.rpm Pulp RPM plugins
pulp-rpm-yumplugins-2.15.2-1.fc29.noarch.rpm Yum plugins supplementing in Pulp consumer operations
pulp-selinux-2.15.2-2.fc29.noarch.rpm Pulp SELinux policy for pulp components
pulp-server-2.15.2-2.fc29.noarch.rpm The pulp platform server
pulseaudio-12.2-1.fc29.x86_64.rpm Improved Linux Sound Server
pulseaudio-equalizer-2.7-21.fc29.noarch.rpm A 15 Bands Equalizer for PulseAudio
pulseaudio-esound-compat-12.2-1.fc29.x86_64.rpm PulseAudio EsounD daemon compatibility script
pulseaudio-libs-12.2-1.fc29.i686.rpm Libraries for PulseAudio clients
pulseaudio-libs-12.2-1.fc29.x86_64.rpm Libraries for PulseAudio clients
pulseaudio-libs-devel-12.2-1.fc29.i686.rpm Headers and libraries for PulseAudio client development
Advertisement
Advertisement