python2-pulp-repoauth-2.15.2-1.fc29.noarch.rpm


Advertisement

Description

python2-pulp-repoauth - Framework for cert-based repository authentication

Distribution: Fedora Rawhide
Repository: Fedora x86_64
Package name: python2-pulp-repoauth
Package version: 2.15.2
Package release: 1.fc29
Package architecture: noarch
Package type: rpm
Installed size: 68.76 KB
Download size: 30.66 KB
Official Mirror: dl.fedoraproject.org
Cert-based repository authentication for Pulp

Alternatives

Provides

  • config(python2-pulp-repoauth) = 2.15.2-1.fc29
  • python-pulp-repoauth = 2.15.2-1.fc29
  • python2-pulp-repoauth = 2.15.2-1.fc29
  • python2.7dist(pulp-repoauth) = 2.15.2
  • python2dist(pulp-repoauth) = 2.15.2

Obsoletes

  • python-pulp-repoauth < 2.15.2-1.fc29

    Install Howto

    Install the python2-pulp-repoauth rpm package:

    # dnf install python2-pulp-repoauth

    Files

    • /etc/pulp/repo_auth.conf
    • /usr/lib/python2.7/site-packages/pulp/repoauth/__init__.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/__init__.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/__init__.pyo
    • /usr/lib/python2.7/site-packages/pulp/repoauth/auth_enabled_validation.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/auth_enabled_validation.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/auth_enabled_validation.pyo
    • /usr/lib/python2.7/site-packages/pulp/repoauth/identity_validation.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/identity_validation.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/identity_validation.pyo
    • /usr/lib/python2.7/site-packages/pulp/repoauth/openssl.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/openssl.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/openssl.pyo
    • /usr/lib/python2.7/site-packages/pulp/repoauth/protected_repo_utils.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/protected_repo_utils.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/protected_repo_utils.pyo
    • /usr/lib/python2.7/site-packages/pulp/repoauth/repo_cert_utils.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/repo_cert_utils.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/repo_cert_utils.pyo
    • /usr/lib/python2.7/site-packages/pulp/repoauth/wsgi.py
    • /usr/lib/python2.7/site-packages/pulp/repoauth/wsgi.pyc
    • /usr/lib/python2.7/site-packages/pulp/repoauth/wsgi.pyo
    • /usr/lib/python2.7/site-packages/pulp_repoauth-2.15.2-py2.7.egg-info/PKG-INFO
    • /usr/lib/python2.7/site-packages/pulp_repoauth-2.15.2-py2.7.egg-info/SOURCES.txt
    • /usr/lib/python2.7/site-packages/pulp_repoauth-2.15.2-py2.7.egg-info/dependency_links.txt
    • /usr/lib/python2.7/site-packages/pulp_repoauth-2.15.2-py2.7.egg-info/top_level.txt
    • /usr/share/doc/python2-pulp-repoauth/COPYRIGHT
    • /usr/share/doc/python2-pulp-repoauth/README
    • /usr/share/pulp/wsgi/repo_auth.wsgi

    Changelog

    2018-03-01 - Patrick Creech <pcreech@redhat.com> - 2.15.2-1 - new version

    2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 2.14.0-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild

    2017-10-02 - Patrick Creech - 2.14.0-1 - Bumped to 2.14.0

    2017-07-27 - Fedora Release Engineering <releng@fedoraproject.org> - 2.13.2-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild

    2017-06-21 - Patrick Creech <pcreech@redhat.com> - 2.13.2-1 - Bumped to 2.13.2 - Key and Certificate generation now happens outside of spec file - Added java-devel dep for plantuml doc generation

    2017-04-18 - Ina Panova <ipanova@redhat.com> - 2.12.2-1 - Bumped to 2.12.2 - Remove Patch for Pulp Celery4 Support - Update okaara version

    2017-02-27 - Bihan Zhang <bizhang@redhat.com> - 2.12.1-1 - Bumped to 2.12.1 - Add Patch for Pulp Celery4 Support - Update okaara version

    2017-02-11 - Fedora Release Engineering <releng@fedoraproject.org> - 2.10.3-2 - Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild

    2016-12-14 - Bihan Zhang <bizhang@redhat.com> - 2.10.3-1 - Bumped to 2.10.3 - Added libselinux-python dependency - Use rpm -qa instead of semodule to determine version of the previous SELinux policy

    2016-09-21 - Patrick Creech <pcreech@redhat.com> - 2.10.0-1 - Bumped to 2.10.0 - Added kobo and graphiz dependencies - Removed unused selinux variables in spec file (#1365466)

    Advertisement
    Advertisement