qt5pas-2.6-1080402.fc30.x86_64.rpm


Advertisement

Description

qt5pas - Qt5 bindings for Pascal

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name qt5pas
Package version 2.6
Package release 1080402.fc30
Package architecture x86_64
Package type rpm
Installed size 2.93 MB
Download size 501.41 KB
Official Mirror dl.fedoraproject.org
Qt5 bindings for Pascal from Lazarus.

Alternatives

Package Version Architecture Repository
qt5pas-2.6-1080402.fc30.i686.rpm 2.6 i686 Fedora
qt5pas - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.11)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libQt5PrintSupport.so.5()(64bit) -
libQt5PrintSupport.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libQt5X11Extras.so.5()(64bit) -
libQt5X11Extras.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
libQt5Pas.so.1()(64bit) -
qt5pas = 2.6-1080402.fc30
qt5pas(x86-64) = 2.6-1080402.fc30

Download

Type URL
Binary Package qt5pas-2.6-1080402.fc30.x86_64.rpm
Source Package lazarus-1.8.4-2.fc30.src.rpm

Install Howto

Install qt5pas rpm package:

# dnf install qt5pas

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/c3/8b64394f4ce5f10dcb99576c2d1bc8010c1fb2.1
/usr/lib64/libQt5Pas.so.1
/usr/lib64/libQt5Pas.so.1.2
/usr/lib64/libQt5Pas.so.1.2.6
/usr/share/doc/qt5pas/README.TXT
/usr/share/licenses/qt5pas/COPYING.TXT

Changelog

See lazarus-1.8.4-2.fc30.x86_64.rpm changelog.

See Also

Package Description
qt5pas-devel-2.6-1080402.fc30.i686.rpm Development files for qt5pas
qt5pas-devel-2.6-1080402.fc30.x86_64.rpm Development files for qt5pas
qtbrowserplugin-devel-2.4-12.fc29.i686.rpm Development files for qtbrowserplugin
qtbrowserplugin-devel-2.4-12.fc29.x86_64.rpm Development files for qtbrowserplugin
qtchooser-39-16.fc29.x86_64.rpm Wrapper to select between Qt development binary versions
qtcurve-1.9.1-1.fc30.x86_64.rpm A set of widget styles for GTK+ and Qt widget toolkits
qtcurve-gtk2-1.9.1-1.fc30.i686.rpm QtCurve gtk2 style support
qtcurve-gtk2-1.9.1-1.fc30.x86_64.rpm QtCurve gtk2 style support
qtcurve-kf5-1.9.1-1.fc30.x86_64.rpm QtCurve KF5/Plasma support
qtcurve-libs-1.9.1-1.fc30.i686.rpm Runtime libraries for QtCurve
qtcurve-libs-1.9.1-1.fc30.x86_64.rpm Runtime libraries for QtCurve
qtcurve-qt4-1.9.1-1.fc30.i686.rpm QtCurve Qt4 style support
qtcurve-qt4-1.9.1-1.fc30.x86_64.rpm QtCurve Qt4 style support
qtcurve-qt5-1.9.1-1.fc30.i686.rpm QtCurve Qt5 style support
qtcurve-qt5-1.9.1-1.fc30.x86_64.rpm QtCurve Qt5 style support
Advertisement
Advertisement