qt5pas-devel-2.6-1080402.fc30.i686.rpm


Advertisement

Description

qt5pas-devel - Development files for qt5pas

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name qt5pas-devel
Package version 2.6
Package release 1080402.fc30
Package architecture i686
Package type rpm
Installed size unknown
Download size 8.58 KB
Official Mirror dl.fedoraproject.org
The qt5pas-devel package contains libraries and header files for
developing applications that use qt5pas.

Alternatives

Package Version Architecture Repository
qt5pas-devel-2.6-1080402.fc30.x86_64.rpm 2.6 x86_64 Fedora
qt5pas-devel - - -

Requires

Name Value
libQt5Pas.so.1 -
qt5pas(x86-32) = 2.6-1080402.fc30

Provides

Name Value
qt5pas-devel = 2.6-1080402.fc30
qt5pas-devel(x86-32) = 2.6-1080402.fc30

Download

Type URL
Binary Package qt5pas-devel-2.6-1080402.fc30.i686.rpm
Source Package lazarus-1.8.4-2.fc30.src.rpm

Install Howto

Install qt5pas-devel rpm package:

# dnf install qt5pas-devel

Files

Path
/usr/lib/libQt5Pas.so

Changelog

See lazarus-1.8.4-2.fc30.i686.rpm changelog.

See Also

Package Description
qtbrowserplugin-devel-2.4-12.fc29.i686.rpm Development files for qtbrowserplugin
qtbrowserplugin-devel-2.4-12.fc29.x86_64.rpm Development files for qtbrowserplugin
qtchooser-39-16.fc29.x86_64.rpm Wrapper to select between Qt development binary versions
qtcurve-1.9.1-1.fc30.x86_64.rpm A set of widget styles for GTK+ and Qt widget toolkits
qtcurve-gtk2-1.9.1-1.fc30.i686.rpm QtCurve gtk2 style support
qtcurve-gtk2-1.9.1-1.fc30.x86_64.rpm QtCurve gtk2 style support
qtcurve-kf5-1.9.1-1.fc30.x86_64.rpm QtCurve KF5/Plasma support
qtcurve-libs-1.9.1-1.fc30.i686.rpm Runtime libraries for QtCurve
qtcurve-libs-1.9.1-1.fc30.x86_64.rpm Runtime libraries for QtCurve
qtcurve-qt4-1.9.1-1.fc30.i686.rpm QtCurve Qt4 style support
qtcurve-qt4-1.9.1-1.fc30.x86_64.rpm QtCurve Qt4 style support
qtcurve-qt5-1.9.1-1.fc30.i686.rpm QtCurve Qt5 style support
qtcurve-qt5-1.9.1-1.fc30.x86_64.rpm QtCurve Qt5 style support
qtel-1.2.4-2.fc29.x86_64.rpm The Qt EchoLink Client
qterm-0.7.3-1.fc29.x86_64.rpm BBS client for X Window System written in Qt
Advertisement
Advertisement