ruby-gtkglext-devel-0.90.4-9.fc32.i686.rpm


Advertisement

Description

ruby-gtkglext-devel - Development libraries and header files for ruby-gtkglext

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package filename ruby-gtkglext-devel-0.90.4-9.fc32.i686.rpm
Package name ruby-gtkglext-devel
Package version 0.90.4
Package release 9.fc32
Package architecture i686
Package type rpm
Homepage http://ruby-gnome2.sourceforge.jp/
License LGPLv2
Maintainer -
Download size 8.26 KB
Installed size 104 B
Ruby/GtkGLExt is a Ruby binding of GtkGLExt.
This package provides libraries and header files for ruby-gtkglext

Alternatives

Package Version Architecture Repository
ruby-gtkglext-devel-0.90.4-9.fc32.x86_64.rpm 0.90.4 x86_64 Fedora
ruby-gtkglext-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
pkgconfig -
ruby(gtkglext) = 0.90.4-9.fc32

Provides

Name Value
pkgconfig(ruby-gtkglext) = 0.90.4
ruby(gtkglext-devel) = 0.90.4-9.fc32
ruby-gtkglext-devel = 0.90.4-9.fc32
ruby-gtkglext-devel(x86-32) = 0.90.4-9.fc32

Download

Type URL
Mirror download-ib01.fedoraproject.org
Binary Package ruby-gtkglext-devel-0.90.4-9.fc32.i686.rpm
Source Package ruby-gnome2-0.90.4-9.fc32.src.rpm

Install Howto

Install ruby-gtkglext-devel rpm package:

# dnf install ruby-gtkglext-devel

Files

Path
/usr/lib/pkgconfig/ruby-gtkglext.pc

Changelog

2019-08-26 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.90.4-9
- Kill no-longer-working Obsoletes
- Remove gtksourceview2 BuildRequires, actually no longer needed
2019-07-26 - Fedora Release Engineering <releng@fedoraproject.org> - 0.90.4-8.4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_31_Mass_Rebuild
2019-02-02 - Fedora Release Engineering <releng@fedoraproject.org> - 0.90.4-8.3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
2019-01-21 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.90.4-8.2
- F-30: rebuild against ruby26
2018-07-14 - Fedora Release Engineering <releng@fedoraproject.org> - 0.90.4-8.1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
2018-03-02 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.90.4-8
- Kill gtksourceview2 subpackage, already suplied by other package
2018-02-14 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.90.4-7.9
- Fix build error on libart with gcc8 -O2 + ruby 2.5
2018-02-09 - Fedora Release Engineering <releng@fedoraproject.org> - 0.90.4-7.8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2018-01-20 - Björn Esser <besser82@fedoraproject.org> - 0.90.4-7.7
- Rebuilt for switch to libxcrypt
2018-01-04 - Mamoru TASAKA <mtasaka@fedoraproject.org> - 0.90.4-7.6
- F-28: rebuild for ruby25

See Also

Package Description
ruby-hivex-1.3.18-12.fc32.x86_64.rpm Ruby bindings for hivex
ruby-hyperestraier-1.4.13-36.fc31.x86_64.rpm Hyper Estraier Library for Ruby
ruby-icon-artist-0.1.92-18.fc31.noarch.rpm Supporting libraries for icon artists
ruby-ldap-0.9.16-17.fc31.x86_64.rpm Ruby LDAP libraries
ruby-ldap-doc-0.9.16-17.fc31.noarch.rpm Documentation for ruby-ldap
ruby-libart2-0.90.4-9.fc32.x86_64.rpm Ruby binding of Libart_lgpl
ruby-libart2-devel-0.90.4-9.fc32.i686.rpm Development libraries and header files for ruby-libart2
ruby-libart2-devel-0.90.4-9.fc32.x86_64.rpm Development libraries and header files for ruby-libart2
ruby-libglade2-0.90.4-9.fc32.x86_64.rpm Ruby bindings of Libglade2
ruby-libglade2-devel-0.90.4-9.fc32.i686.rpm Development libraries and header files for ruby-libglade2
ruby-libglade2-devel-0.90.4-9.fc32.x86_64.rpm Development libraries and header files for ruby-libglade2
ruby-libguestfs-1.41.5-1.fc32.x86_64.rpm Ruby bindings for libguestfs
ruby-libs-2.6.5-124.fc32.i686.rpm Libraries necessary to run Ruby
ruby-libs-2.6.5-124.fc32.x86_64.rpm Libraries necessary to run Ruby
ruby-mecab-0.996-6.fc31.12.x86_64.rpm Ruby binding for MeCab
Advertisement
Advertisement