ruby-libglade2-devel-0.90.4-8.fc29.x86_64.rpm


Advertisement

Description

ruby-libglade2-devel - Development libraries and header files for ruby-libglade2

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name ruby-libglade2-devel
Package version 0.90.4
Package release 8.fc29
Package architecture x86_64
Package type rpm
Installed size 123 B
Download size 18.14 KB
Official Mirror dl.fedoraproject.org
Ruby/Libglade2 is a Ruby bindings of Libglade2.
This package provides libraries and header files for ruby-libglade2

Alternatives

Package Version Architecture Repository
ruby-libglade2-devel-0.90.4-8.fc29.i686.rpm 0.90.4 i686 Fedora
ruby-libglade2-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
pkgconfig -
ruby(libglade2) = 0.90.4-8.fc29

Provides

Name Value
pkgconfig(ruby-libglade2) = 0.90.4
ruby(libglade2-devel) = 0.90.4-8.fc29
ruby-libglade2-devel = 0.90.4-8.fc29
ruby-libglade2-devel(x86-64) = 0.90.4-8.fc29

Download

Type URL
Binary Package ruby-libglade2-devel-0.90.4-8.fc29.x86_64.rpm
Source Package ruby-gnome2-0.90.4-8.fc29.src.rpm

Install Howto

Install the ruby-libglade2-devel rpm package:

# dnf install ruby-libglade2-devel

Files

Path
/usr/lib64/pkgconfig/ruby-libglade2.pc

Changelog

See ruby-gnome2-0.90.4-8.fc29.x86_64.rpm changelog.

See Also

Package Description
ruby-libguestfs-1.39.6-7.fc29.x86_64.rpm Ruby bindings for libguestfs
ruby-libs-2.5.1-93.fc29.i686.rpm Libraries necessary to run Ruby
ruby-libs-2.5.1-93.fc29.x86_64.rpm Libraries necessary to run Ruby
ruby-mecab-0.996-6.fc28.8.x86_64.rpm Ruby binding for MeCab
ruby-ncurses-1.3.1-25.fc28.x86_64.rpm A module for ruby applications for using ncurses interfaces
ruby-notmuch-0.27-2.fc29.x86_64.rpm Ruby bindings for notmuch
ruby-openbabel-2.4.1-14.fc29.x86_64.rpm Ruby wrapper for the Open Babel library
ruby-player-3.1.0-8.fc29.x86_64.rpm Ruby bindings for player
ruby-prelude-4.1.0-5.fc29.x86_64.rpm Ruby bindings for prelude
ruby-qdbm-1.8.78-32.fc29.x86_64.rpm QDBM Database Library for Ruby
ruby-redland-1.0.16.1-28.fc29.x86_64.rpm Ruby modules for the Redland RDF library
ruby-romkan-0.4-18.fc28.noarch.rpm Romaji <-> Kana conversion library for Ruby
ruby-saslwrapper-0.16-20.fc28.x86_64.rpm Ruby bindings for saslwrapper
ruby-shogun-6.0.0-13.fc29.x86_64.rpm Ruby-plugin for shogun
ruby-solv-0.6.34-5.fc29.x86_64.rpm Ruby bindings for the libsolv library
Advertisement
Advertisement