rubygem-just_paginate-0.2.2-6.fc24.noarch.rpm


Advertisement

Description

rubygem-just_paginate - Paginating collections of things for the web

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name rubygem-just_paginate
Package version 0.2.2
Package release 6.fc24
Package architecture noarch
Package type rpm
Installed size 9.92 KB
Download size 12.24 KB
Official Mirror dl.fedoraproject.org
Framework-agnostic support for paginating collections of things, and linking
to paginated things in your webpage

Alternatives

Package Version Architecture Repository
rubygem-just_paginate - - -

Requires

Name Value
ruby(release) -
ruby(rubygems) -

Provides

Name Value
rubygem(just_paginate) = 0.2.2
rubygem(just_paginate) = 0.2.2-1
rubygem-just_paginate = 0.2.2-6.fc24

Download

Type URL
Binary Package rubygem-just_paginate-0.2.2-6.fc24.noarch.rpm
Source Package rubygem-just_paginate-0.2.2-6.fc24.src.rpm

Install Howto

Install the rubygem-just_paginate rpm package:

# dnf install rubygem-just_paginate

Files

Path
/usr/share/gems/gems/just_paginate-0.2.2/README.md
/usr/share/gems/gems/just_paginate-0.2.2/lib/just_paginate.rb
/usr/share/gems/specifications/just_paginate-0.2.2.gemspec

Changelog

2016-02-04 - Fedora Release Engineering <releng@fedoraproject.org> - 0.2.2-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-06-18 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.2-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
2014-06-08 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.2.2-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2014-04-08 - Ken Dreyer <ktdreyer@ktdreyer.com> - 0.2.2-3
- Update %check to work with Minitest 5
- Remove Gemfile, Rakefile and .gitignore during %prep
2013-11-04 - Ken Dreyer <ktdreyer@ktdreyer.com> - 0.2.2-2
- Exclude the Gemfile, Rakefile, and tests from the binary package
2013-09-12 - Ken Dreyer <ktdreyer@ktdreyer.com> - 0.2.2-1
- Update to 0.2.2
2013-09-12 - Ken Dreyer <ktdreyer@ktdreyer.com> - 0.2.1-1
- Initial package

See Also

Package Description
rubygem-just_paginate-doc-0.2.2-6.fc24.noarch.rpm Documentation for rubygem-just_paginate
rubygem-kaminari-0.16.1-6.fc28.noarch.rpm A pagination engine plugin for Rails 3+ and other modern frameworks
rubygem-kaminari-doc-0.16.1-6.fc28.noarch.rpm Documentation for rubygem-kaminari
rubygem-kramdown-1.17.0-1.fc29.noarch.rpm Fast, pure-Ruby Markdown-superset converter
rubygem-kramdown-doc-1.17.0-1.fc29.noarch.rpm Documentation for rubygem-kramdown
rubygem-krb5-auth-0.8.3-4.gita86ddf2.fc28.x86_64.rpm Kerberos binding for Ruby
rubygem-kwalify-0.7.2-10.fc21.noarch.rpm A parser, schema validator, and data-binding tool for YAML and JSON
rubygem-kwalify-doc-0.7.2-10.fc21.noarch.rpm Documentation for rubygem-kwalify
rubygem-launchy-2.4.3-4.fc28.noarch.rpm Helper class for cross-platform launching of applications
rubygem-launchy-doc-2.4.3-4.fc28.noarch.rpm Documentation for rubygem-launchy
rubygem-ldap_fluff-0.4.6-3.fc28.noarch.rpm LDAP querying tools for Active Directory, FreeIPA and POSIX-style
rubygem-ldap_fluff-doc-0.4.6-3.fc28.noarch.rpm Documentation for rubygem-ldap_fluff
rubygem-levenshtein-0.2.2-17.fc28.x86_64.rpm Calculates the Levenshtein distance between two byte strings
rubygem-levenshtein-doc-0.2.2-17.fc28.noarch.rpm Documentation for rubygem-levenshtein
rubygem-liquid-4.0.0-1.fc29.noarch.rpm Secure, non-evaling end user template engine
Advertisement
Advertisement