rubygem-kwalify-0.7.2-10.fc21.noarch.rpm


Advertisement

Description

rubygem-kwalify - A parser, schema validator, and data-binding tool for YAML and JSON

Property Value
Distribution Fedora Rawhide
Repository Fedora x86_64
Package name rubygem-kwalify
Package version 0.7.2
Package release 10.fc21
Package architecture noarch
Package type rpm
Installed size 495.78 KB
Download size 243.12 KB
Official Mirror dl.fedoraproject.org
Kwalify is a parser, schema validator, and data binding tool for YAML and
JSON.

Alternatives

Package Version Architecture Repository
rubygem-kwalify - - -

Requires

Name Value
/usr/bin/env -
/usr/bin/ruby -
ruby -
ruby(release) -
ruby(rubygems) -

Provides

Name Value
rubygem(kwalify) = 0.7.2
rubygem(kwalify) = 0.7.2-1
rubygem-kwalify = 0.7.2-10.fc21

Download

Type URL
Binary Package rubygem-kwalify-0.7.2-10.fc21.noarch.rpm
Source Package rubygem-kwalify-0.7.2-10.fc21.src.rpm

Install Howto

Install the rubygem-kwalify rpm package:

# dnf install rubygem-kwalify

Files

Path
/usr/bin/kwalify
/usr/share/gems/cache/kwalify-0.7.2.gem
/usr/share/gems/gems/kwalify-0.7.2/CHANGES.txt
/usr/share/gems/gems/kwalify-0.7.2/MIT-LICENSE
/usr/share/gems/gems/kwalify-0.7.2/README.txt
/usr/share/gems/gems/kwalify-0.7.2/bin/kwalify
/usr/share/gems/gems/kwalify-0.7.2/contrib/inline-require
/usr/share/gems/gems/kwalify-0.7.2/contrib/kwalify
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/errors.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/kwalify.schema.yaml
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/main.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/messages.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/meta-validator.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/rule.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/types.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/validator.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/yaml-parser.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/parser/base.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/parser/yaml.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/templates/genclass-java.eruby
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/templates/genclass-php.eruby
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/templates/genclass-ruby.eruby
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util/assert-text-equal.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util/hash-interface.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util/hashlike.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util/option-parser.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util/ordered-hash.rb
/usr/share/gems/gems/kwalify-0.7.2/lib/kwalify/util/testcase-helper.rb
/usr/share/gems/specifications/kwalify-0.7.2.gemspec

Changelog

2014-06-08 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.2-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
2013-08-04 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.2-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
2013-03-17 - Marek Goldmann <mgoldman@redhat.com> - 0.7.2-8
- New guidelines
2013-02-14 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.2-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
2012-07-21 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.2-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
2012-02-02 - Vít Ondruch <vondruch@redhat.com> - 0.7.2-5
- Rebuilt for Ruby 1.9.3.
2012-01-14 - Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.2-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
2011-04-08 - Marek Goldmann <mgoldman@redhat.com> - 0.7.2-3
- Cleaned spec file, again.
2011-04-07 - Marek Goldmann <mgoldman@redhat.com> - 0.7.2-2
- Cleaned spec file
2011-03-31 - Marek Goldmann <mgoldman@redhat.com> - 0.7.2-1
- Initial package

See Also

Package Description
rubygem-kwalify-doc-0.7.2-10.fc21.noarch.rpm Documentation for rubygem-kwalify
rubygem-launchy-2.4.3-5.fc29.noarch.rpm Helper class for cross-platform launching of applications
rubygem-launchy-doc-2.4.3-5.fc29.noarch.rpm Documentation for rubygem-launchy
rubygem-ldap_fluff-0.4.6-4.fc29.noarch.rpm LDAP querying tools for Active Directory, FreeIPA and POSIX-style
rubygem-ldap_fluff-doc-0.4.6-4.fc29.noarch.rpm Documentation for rubygem-ldap_fluff
rubygem-levenshtein-0.2.2-18.fc29.x86_64.rpm Calculates the Levenshtein distance between two byte strings
rubygem-levenshtein-doc-0.2.2-18.fc29.noarch.rpm Documentation for rubygem-levenshtein
rubygem-liquid-4.0.0-2.fc29.noarch.rpm Secure, non-evaling end user template engine
rubygem-liquid-doc-4.0.0-2.fc29.noarch.rpm Documentation for rubygem-liquid
rubygem-listen-3.1.5-5.fc29.noarch.rpm Listen to file modifications
rubygem-listen-doc-3.1.5-5.fc29.noarch.rpm Documentation for rubygem-listen
rubygem-literati-0.0.4-5.fc24.noarch.rpm Render literate Haskell with Ruby
rubygem-literati-doc-0.0.4-5.fc24.noarch.rpm Documentation for rubygem-literati
rubygem-little-plugger-1.1.4-4.fc29.noarch.rpm LittlePlugger is a module that provides Gem based plugin management
rubygem-little-plugger-doc-1.1.4-4.fc29.noarch.rpm Documentation for rubygem-little-plugger
Advertisement
Advertisement