libmms-0.6.4-6.fc28.i686.rpm


Advertisement

Description

libmms - Library for Microsoft Media Server (MMS) streaming protocol

Property Value
Distribution Fedora Rawhide
Repository RPM Fusion Free i386
Package name libmms
Package version 0.6.4
Package release 6.fc28
Package architecture i686
Package type rpm
Installed size 116.75 KB
Download size 56.15 KB
Official Mirror download1.rpmfusion.org
MMS is a proprietary streaming protocol used in Microsoft server products,
commonly used to stream WMV data.  You can encounter mms:// style URLs all over
the net, especially on news sites and other content-serving sites. Libmms
allows you to download content from such sites, making it easy to add MMS
support to your media applications.

Alternatives

Package Version Architecture Repository
libmms-0.6.4-6.fc28.i686.rpm 0.6.4 i686 RPM Fusion Free
libmms-0.6.4-6.fc28.x86_64.rpm 0.6.4 x86_64 RPM Fusion Free
libmms - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.15) -
rtld(GNU_HASH) -

Provides

Name Value
libmms = 0.6.4-6.fc28
libmms(x86-32) = 0.6.4-6.fc28
libmms.so.0 -

Download

Type URL
Binary Package libmms-0.6.4-6.fc28.i686.rpm
Source Package libmms-0.6.4-6.fc28.src.rpm

Install Howto

  1. Download the latest rpmfusion-free-release-stable rpm from
    http://download1.rpmfusion.org/free/fedora/
  2. Install rpmfusion-free-release-stable rpm:
    # rpm -Uvh rpmfusion-free-release-stable*rpm
  3. Install libmms rpm package:
    # dnf --enablerepo=rpmfusion-free-rawhide install libmms

Files

Path
/usr/lib/libmms.so.0
/usr/lib/libmms.so.0.0.2
/usr/lib/.build-id/
/usr/lib/.build-id/b4/8a550bde34f41410692f8cdb4e87f6bf60c6af
/usr/share/doc/libmms/AUTHORS
/usr/share/doc/libmms/COPYING.LIB
/usr/share/doc/libmms/ChangeLog
/usr/share/doc/libmms/README
/usr/share/doc/libmms/README.LICENSE

Changelog

2018-03-01 - RPM Fusion Release Engineering <leigh123linux@googlemail.com> - 0.6.4-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
2017-08-31 - RPM Fusion Release Engineering <kwizart@rpmfusion.org> - 0.6.4-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
2017-03-19 - RPM Fusion Release Engineering <kwizart@rpmfusion.org> - 0.6.4-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
2014-09-01 - Sérgio Basto <sergio@serjux.com> - 0.6.4-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
2014-06-15 - Hans de Goede <j.w.r.degoede@gmail.com> - 0.6.4-2
- Add patch from upstream to drop glib requires from the pkg-config file
(rhbz#1109495)
2014-04-10 - Hans de Goede <j.w.r.degoede@gmail.com> - 0.6.4-1
- New upstream bugfix release 0.6.4
2014-04-06 - Hans de Goede <j.w.r.degoede@gmail.com> - 0.6.3-1
- New upstream bugfix release 0.6.3
2013-03-03 - Nicolas Chauvet <kwizart@gmail.com> - 0.6.2-3
- Mass rebuilt for Fedora 19 Features
2012-01-25 - Nicolas Chauvet <kwizart@gmail.com> - 0.6.2-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
2011-01-19 - Hans de Goede <j.w.r.degoede@hhs.nl> 0.6.2-1
- New upstream bugfix release 0.6.2

See Also

Package Description
libmms-devel-0.6.4-6.fc28.i686.rpm Development package for libmms
libmp3splt-0.9.2-4.fc28.i686.rpm Libraries for the mp3Splt project
libmp3splt-devel-0.9.2-4.fc28.i686.rpm Files for the development of applications which will use libmp3splt
libmpeg2-0.5.1-15.fc29.i686.rpm MPEG-2 decoder libraries
libmpeg2-devel-0.5.1-15.fc29.i686.rpm Development files for libmpeg2
libmpeg3-1.8-11.fc28.i686.rpm Decoder of various derivatives of MPEG standards
libmpeg3-devel-1.8-11.fc28.i686.rpm Development files for libmpeg3
libmpeg3-utils-1.8-11.fc28.i686.rpm Utilities from libmpeg3
libopenshot-0.1.9-6.fc29.i686.rpm Library for creating and editing videos
libopenshot-audio-0.1.5-2.fc28.i686.rpm Audio library used by OpenShot
libopenshot-audio-devel-0.1.5-2.fc28.i686.rpm Development files for libopenshot-audio
libopenshot-devel-0.1.9-6.fc29.i686.rpm Development files for libopenshot
libqtav-1.12.0-8.gitbbf3c64.fc29.i686.rpm QtAV library
libqtavwidgets-1.12.0-8.gitbbf3c64.fc29.i686.rpm QtAV Widgets module
libquicktime-1.2.4-30.20180202.98.g859a717.fc28.i686.rpm Library for reading and writing Quicktime files
Advertisement
Advertisement