libmms-devel-0.6.4-6.fc28.x86_64.rpm


Advertisement

Description

libmms-devel - Development package for libmms

Property Value
Distribution Fedora Rawhide
Repository RPM Fusion Free x86_64
Package name libmms-devel
Package version 0.6.4
Package release 6.fc28
Package architecture x86_64
Package type rpm
Installed size 11.46 KB
Download size 15.37 KB
Official Mirror download1.rpmfusion.org
This package contains development files for libmms.

Alternatives

Package Version Architecture Repository
libmms-devel-0.6.4-6.fc28.i686.rpm 0.6.4 i686 RPM Fusion Free
libmms-devel-0.6.4-6.fc28.i686.rpm 0.6.4 i686 RPM Fusion Free
libmms-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libmms = 0.6.4-6.fc28
libmms.so.0()(64bit) -
pkgconfig -

Provides

Name Value
libmms-devel = 0.6.4-6.fc28
libmms-devel(x86-64) = 0.6.4-6.fc28
pkgconfig(libmms) = 0.6.4

Download

Type URL
Binary Package libmms-devel-0.6.4-6.fc28.x86_64.rpm
Source Package libmms-0.6.4-6.fc28.src.rpm

Install Howto

  1. Download the latest rpmfusion-free-release-stable rpm from
    http://download1.rpmfusion.org/free/fedora/
  2. Install rpmfusion-free-release-stable rpm:
    # rpm -Uvh rpmfusion-free-release-stable*rpm
  3. Install libmms-devel rpm package:
    # dnf --enablerepo=rpmfusion-free-rawhide install libmms-devel

Files

Path
/usr/include/libmms/mms.h
/usr/include/libmms/mms_config.h
/usr/include/libmms/mmsh.h
/usr/include/libmms/mmsio.h
/usr/include/libmms/mmsx.h
/usr/lib64/libmms.so
/usr/lib64/pkgconfig/libmms.pc

Changelog

See libmms-0.6.4-6.fc28.x86_64.rpm changelog.

See Also

Package Description
libmp3splt-0.9.2-4.fc28.i686.rpm Libraries for the mp3Splt project
libmp3splt-0.9.2-4.fc28.x86_64.rpm Libraries for the mp3Splt project
libmp3splt-devel-0.9.2-4.fc28.i686.rpm Files for the development of applications which will use libmp3splt
libmp3splt-devel-0.9.2-4.fc28.x86_64.rpm Files for the development of applications which will use libmp3splt
libmpeg2-0.5.1-15.fc29.i686.rpm MPEG-2 decoder libraries
libmpeg2-0.5.1-15.fc29.x86_64.rpm MPEG-2 decoder libraries
libmpeg2-devel-0.5.1-15.fc29.i686.rpm Development files for libmpeg2
libmpeg2-devel-0.5.1-15.fc29.x86_64.rpm Development files for libmpeg2
libmpeg3-1.8-11.fc28.i686.rpm Decoder of various derivatives of MPEG standards
libmpeg3-1.8-11.fc28.x86_64.rpm Decoder of various derivatives of MPEG standards
libmpeg3-devel-1.8-11.fc28.i686.rpm Development files for libmpeg3
libmpeg3-devel-1.8-11.fc28.x86_64.rpm Development files for libmpeg3
libmpeg3-utils-1.8-11.fc28.i686.rpm Utilities from libmpeg3
libmpeg3-utils-1.8-11.fc28.x86_64.rpm Utilities from libmpeg3
libopenshot-0.1.9-6.fc29.i686.rpm Library for creating and editing videos
Advertisement
Advertisement