librtmp-devel-2.4-10.20160224.gitfa8646d.fc28.x86_64.rpm


Advertisement

Description

librtmp-devel - Files for librtmp development

Property Value
Distribution Fedora Rawhide
Repository RPM Fusion Free x86_64
Package name librtmp-devel
Package version 2.4
Package release 10.20160224.gitfa8646d.fc28
Package architecture x86_64
Package type rpm
Installed size 23.24 KB
Download size 19.77 KB
Official Mirror download1.rpmfusion.org
librtmp is a support library for RTMP streams. The librtmp-devel package
contains include files needed to develop applications using librtmp.

Alternatives

Package Version Architecture Repository
librtmp-devel-2.4-10.20160224.gitfa8646d.fc28.i686.rpm 2.4 i686 RPM Fusion Free
librtmp-devel-2.4-10.20160224.gitfa8646d.fc28.i686.rpm 2.4 i686 RPM Fusion Free
librtmp-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
librtmp(x86-64) = 2.4-10.20160224.gitfa8646d.fc28
librtmp.so.1()(64bit) -
pkgconfig(gnutls) -
pkgconfig(hogweed) -
pkgconfig(nettle) -

Provides

Name Value
librtmp-devel = 2.4-10.20160224.gitfa8646d.fc28
librtmp-devel(x86-64) = 2.4-10.20160224.gitfa8646d.fc28
pkgconfig(librtmp) = v2.4

Download

Type URL
Binary Package librtmp-devel-2.4-10.20160224.gitfa8646d.fc28.x86_64.rpm
Source Package rtmpdump-2.4-10.20160224.gitfa8646d.fc28.src.rpm

Install Howto

  1. Download the latest rpmfusion-free-release-stable rpm from
    http://download1.rpmfusion.org/free/fedora/
  2. Install rpmfusion-free-release-stable rpm:
    # rpm -Uvh rpmfusion-free-release-stable*rpm
  3. Install librtmp-devel rpm package:
    # dnf --enablerepo=rpmfusion-free-rawhide install librtmp-devel

Files

Path
/usr/include/librtmp/amf.h
/usr/include/librtmp/http.h
/usr/include/librtmp/log.h
/usr/include/librtmp/rtmp.h
/usr/lib64/librtmp.so
/usr/lib64/pkgconfig/librtmp.pc
/usr/share/man/man3/librtmp.3.gz

Changelog

See rtmpdump-2.4-10.20160224.gitfa8646d.fc28.x86_64.rpm changelog.

See Also

Package Description
libshairport-1.2.1-6.20121218git16395d8.fc28.i686.rpm Emulates an AirPort Express
libshairport-1.2.1-6.20121218git16395d8.fc28.x86_64.rpm Emulates an AirPort Express
libshairport-devel-1.2.1-6.20121218git16395d8.fc28.i686.rpm Development files for libshairport
libshairport-devel-1.2.1-6.20121218git16395d8.fc28.x86_64.rpm Development files for libshairport
libskindesignerapi-1.2.7-2.fc29.i686.rpm Library files for vdr-skindesigner
libskindesignerapi-1.2.7-2.fc29.x86_64.rpm Library files for vdr-skindesigner
libskindesignerapi-devel-1.2.7-2.fc29.i686.rpm Development files for libskindesignerapi
libskindesignerapi-devel-1.2.7-2.fc29.x86_64.rpm Development files for libskindesignerapi
libtgvoip-2.1.1-1.fc29.i686.rpm VoIP library for Telegram clients
libtgvoip-2.1.1-1.fc29.x86_64.rpm VoIP library for Telegram clients
libtgvoip-devel-2.1.1-1.fc29.i686.rpm Development files for libtgvoip
libtgvoip-devel-2.1.1-1.fc29.x86_64.rpm Development files for libtgvoip
libva-intel-driver-2.1.0-2.fc29.i686.rpm HW video decode support for Intel integrated graphics
libva-intel-driver-2.1.0-2.fc29.x86_64.rpm HW video decode support for Intel integrated graphics
libvlcpp-devel-0.1.0-3.20180206git.fc28.noarch.rpm Development files for libvlcpp
Advertisement
Advertisement