pgplot-devel-5.2.2-42.fc28.x86_64.rpm


Advertisement

Description

pgplot-devel - Libraries, includes, etc. used to develop an application with pgplot

Property Value
Distribution Fedora Rawhide
Repository RPM Fusion Nonfree x86_64
Package name pgplot-devel
Package version 5.2.2
Package release 42.fc28
Package architecture x86_64
Package type rpm
Installed size 315.58 KB
Download size 56.81 KB
Official Mirror download1.rpmfusion.org
These are the header files and static libraries needed to develop a pgplot
application.

Alternatives

Package Version Architecture Repository
pgplot-devel-5.2.2-42.fc28.i686.rpm 5.2.2 i686 RPM Fusion Nonfree
pgplot-devel-5.2.2-42.fc28.i686.rpm 5.2.2 i686 RPM Fusion Nonfree
pgplot-devel - - -

Requires

Name Value
/usr/bin/pkg-config -
libX11-devel -
libcpgplot.so.5()(64bit) -
libpgplot.so.5()(64bit) -
pgplot = 5.2.2-42.fc28
pkgconfig -

Provides

Name Value
pgplot-devel = 5.2.2-42.fc28
pgplot-devel(x86-64) = 5.2.2-42.fc28
pkgconfig(cpgplot) = 5.2.2
pkgconfig(pgplot) = 5.2.2

Download

Type URL
Binary Package pgplot-devel-5.2.2-42.fc28.x86_64.rpm
Source Package pgplot-5.2.2-42.fc28.src.rpm

Install Howto

  1. Download the latest rpmfusion-nonfree-release-stable rpm from
    http://download1.rpmfusion.org/nonfree/fedora/
  2. Install rpmfusion-nonfree-release-stable rpm:
    # rpm -Uvh rpmfusion-nonfree-release-stable*rpm
  3. Install pgplot-devel rpm package:
    # dnf --enablerepo=rpmfusion-nonfree-rawhide install pgplot-devel

Files

Path
/usr/include/cpgplot.h
/usr/lib64/libcpgplot.so
/usr/lib64/libpgplot.so
/usr/lib64/pkgconfig/cpgplot.pc
/usr/lib64/pkgconfig/pgplot.pc
/usr/share/doc/pgplot-devel/aaaread.me
/usr/share/doc/pgplot-devel/copyright.notice
/usr/share/doc/pgplot-devel/pgplot-routines.tex
/usr/share/doc/pgplot-devel/pgplot.html

Changelog

See pgplot-5.2.2-42.fc28.x86_64.rpm changelog.

See Also

Package Description
pipelight-0.2.8.2-7.fc29.x86_64.rpm NPAPI Wrapper Plugin for using Windows plugins in Linux browsers
pipelight-common-0.2.8.2-7.fc29.noarch.rpm Common files needed by pipelight
pipelight-selinux-0.2.8.2-7.fc29.noarch.rpm SELinux-policy-module for pipelight
plus4emu-1.2.10.1-4.fc28.x86_64.rpm Portable emulator of the Commodore 264 family of computers
proas-2.2.0-6.fc28.x86_64.rpm Planning of astronomical observations
pushover-0.0.5-10.fc29.x86_64.rpm Fun puzzle game with dominos
pyskool-1.2-5.fc28.noarch.rpm Remakes of Skool Daze and Back to Skool
r5u87x-firmware-0.2.0-9.a9b2171d762b.fc28.x86_64.rpm R5U87x firmware and loader
roadfighter-1.0.1269-12.fc28.x86_64.rpm Konami's Road Fighter remake
rpmfusion-nonfree-appstream-data-29-2.fc29.noarch.rpm Appstream metadata for the RPM Fusion nonfree repository
rpmfusion-nonfree-obsolete-packages-28-1.fc29.noarch.rpm A package to obsolete retired packages from rpmfusion-nonfree
rpmfusion-nonfree-release-29-0.4.noarch.rpm RPM Fusion (nonfree) Repository Configuration
rpmfusion-nonfree-release-tainted-29-0.4.noarch.rpm RPM Fusion nonfree Tainted repo definition
rpmfusion-nonfree-remix-kickstarts-0.28-2.fc28.noarch.rpm Kickstart files for creating distributions with packages RPM Fusion nonfree
snes9x-1.56.2-1.fc29.x86_64.rpm Super Nintendo Entertainment System emulator
Advertisement
Advertisement