android-file-transfer-3.0-1.fc26.x86_64.rpm


Advertisement

Description

android-file-transfer - Reliable MTP client with minimalistic UI

Property Value
Distribution Fedora Rawhide
Repository Russian Fedora Free x86_64
Package name android-file-transfer
Package version 3.0
Package release 1.fc26
Package architecture x86_64
Package type rpm
Installed size 1.27 MB
Download size 314.26 KB
Official Mirror mirror.yandex.ru
Android File Transfer for Linux — reliable MTP client with minimalistic UI
similar to Android File Transfer for Mac.

Alternatives

Package Version Architecture Repository
android-file-transfer-3.4-1.fc29.x86_64.rpm 3.4 x86_64 Fedora
android-file-transfer-3.0-1.fc26.i686.rpm 3.0 i686 Russian Fedora Free
android-file-transfer - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.7)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Widgets.so.5()(64bit) -
libQt5Widgets.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libfuse.so.2()(64bit) -
libfuse.so.2(FUSE_2.4)(64bit) -
libfuse.so.2(FUSE_2.5)(64bit) -
libfuse.so.2(FUSE_2.6)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libm.so.6()(64bit) -
libmagic.so.1()(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libreadline.so.6()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.11)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.14)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.15)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.20)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.21)(64bit) -
libstdc++.so.6(GLIBCXX_3.4.9)(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
android-file-transfer = 3.0-1.fc26
android-file-transfer(x86-64) = 3.0-1.fc26
appdata() -
appdata(android-file-transfer.appdata.xml) -
application() -
application(android-file-transfer.desktop) -

Download

Type URL
Binary Package android-file-transfer-3.0-1.fc26.x86_64.rpm
Source Package android-file-transfer-3.0-1.fc26.src.rpm

Install Howto

  1. Download the latest russianfedora-free-release rpm from
    http://mirror.yandex.ru/fedora/russianfedora/russianfedora/free/fedora/development/rawhide/x86_64/os/
  2. Install russianfedora-free-release rpm:
    # rpm -Uvh russianfedora-free-release*rpm
  3. Install android-file-transfer rpm package:
    # dnf --enablerepo=russianfedora-free-rawhide install android-file-transfer

Files

Path
/usr/bin/aft-mtp-cli
/usr/bin/aft-mtp-mount
/usr/bin/android-file-transfer
/usr/share/appdata/android-file-transfer.appdata.xml
/usr/share/applications/android-file-transfer.desktop
/usr/share/doc/android-file-transfer/FAQ.md
/usr/share/doc/android-file-transfer/README.md
/usr/share/icons/hicolor/128x128/apps/android-file-transfer.png
/usr/share/licenses/android-file-transfer/LICENSE

Changelog

2016-08-12 - Vasiliy N. Glazov <vascom2@gmail.com> - 3.0-1
- Initial release for fedora

See Also

Package Description
aspell-uk-1.8.0-1.fc25.R.i686.rpm Ukrainian dictionaries for aspell
aspell-uk-1.8.0-1.fc25.R.x86_64.rpm Ukrainian dictionaries for aspell
blackhole-devel-0.2.4-3.fc26.x86_64.rpm Development files for blackhole
chrome-gnome-shell-7.1-1.fc26.noarch.rpm GNOME Shell integration for Chrome
chrome-gnome-shell-9-1.fc27.i686.rpm GNOME Shell integration for Chrome
chrome-gnome-shell-9-1.fc27.x86_64.rpm GNOME Shell integration for Chrome
chrome-remote-desktop-52.0.2743.82-2.fc26.i686.rpm Remote desktop support for google-chrome & chromium
chrome-remote-desktop-52.0.2743.82-2.fc26.x86_64.rpm Remote desktop support for google-chrome & chromium
co2mon-2.1.0-2.fc25.R.i686.rpm CO2 monitor software
co2mon-2.1.0-2.fc25.R.x86_64.rpm CO2 monitor software
co2mon-devel-2.1.0-2.fc25.R.i686.rpm Include files for CO2 monitor software
co2mon-devel-2.1.0-2.fc25.R.x86_64.rpm Include files for CO2 monitor software
compat-libjpeg8-1.5.3-3.fc29.i686.rpm The MMX/SSE accelerated JPEG compression/decompression library
compat-libjpeg8-1.5.3-3.fc29.x86_64.rpm The MMX/SSE accelerated JPEG compression/decompression library
compat-libvpx1-1.5.0-1.fc26.i686.rpm Compat package with libvpx libraries
Advertisement
Advertisement