compat-libvpx1-1.5.0-1.fc26.x86_64.rpm


Advertisement

Description

compat-libvpx1 - Compat package with libvpx libraries

Property Value
Distribution Fedora Rawhide
Repository Russian Fedora Free x86_64
Package name compat-libvpx1
Package version 1.5.0
Package release 1.fc26
Package architecture x86_64
Package type rpm
Installed size 1.47 MB
Download size 615.53 KB
Official Mirror mirror.yandex.ru
Compatibility package with libvpx libraries ABI version 1.

Alternatives

Package Version Architecture Repository
compat-libvpx1-1.5.0-1.fc26.i686.rpm 1.5.0 i686 Russian Fedora Free
compat-libvpx1-1.5.0-1.fc26.i686.rpm 1.5.0 i686 Russian Fedora Free
compat-libvpx1 - - -

Requires

Name Value
/sbin/ldconfig -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libpthread.so.0(GLIBC_2.3.2)(64bit) -
libstdc++.so.6()(64bit) -
rtld(GNU_HASH) -

Provides

Name Value
compat-libvpx1 = 1.5.0-1.fc26
compat-libvpx1(x86-64) = 1.5.0-1.fc26
libvpx.so.3()(64bit) -

Conflicts

Name Value
libvpx < 1.4.0

Download

Type URL
Binary Package compat-libvpx1-1.5.0-1.fc26.x86_64.rpm
Source Package compat-libvpx1-1.5.0-1.fc26.src.rpm

Install Howto

  1. Download latest russianfedora-free-release rpm from
    http://mirror.yandex.ru/fedora/russianfedora/russianfedora/free/fedora/development/rawhide/x86_64/os/
  2. Install russianfedora-free-release rpm:
    # rpm -Uvh russianfedora-free-release*rpm
  3. Install compat-libvpx1 rpm package:
    # dnf --enablerepo=russianfedora-free-rawhide install compat-libvpx1

Files

Path
/usr/lib64/libvpx.so.3
/usr/lib64/libvpx.so.3.0
/usr/lib64/libvpx.so.3.0.0
/usr/share/licenses/compat-libvpx1/LICENSE

Changelog

2016-09-29 - Arkady L. Shane <ashejn@russianfedora.pro> - 1.5.0-1
- update to 1.5.0
2016-02-03 - Fedora Release Engineering <releng@fedoraproject.org> - 1.3.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
2015-09-16 - Kalev Lember <klember@redhat.com> - 1.3.0-3
- Set --size-limit=16384x16384 to fix CVE-2015-1258
2015-07-27 - Kalev Lember <klember@redhat.com> - 1.3.0-2
- Package review fixes (#1225648)
- Update URL
- Escape a commented out macro
- Avoid mixed buildroot/RPM_BUILD_ROOT use
2015-05-27 - Kalev Lember <kalevlember@gmail.com> - 1.3.0-1
- libvpx ABI version 1 compatibility package (#1225648)

See Also

Package Description
compat-msgpack-0.5.9-1.fc26.i686.rpm Binary-based efficient object serialization library
compat-msgpack-0.5.9-1.fc26.x86_64.rpm Binary-based efficient object serialization library
compat-msgpack-devel-0.5.9-1.fc26.i686.rpm Libraries and header files for msgpack
compat-msgpack-devel-0.5.9-1.fc26.x86_64.rpm Libraries and header files for msgpack
compton-0.1-2.20150920gitd7f95b5.fc24.R.x86_64.rpm A compositor for X11
create-rfremix-images-26.0.0-1.fc27.noarch.rpm Scripts to build RFRemix install media and live CD/DVD
dbgl-0.80-3.fc26.x86_64.rpm DOSBox Game Launcher
deadbeef-0.7.2-5.fc29.x86_64.rpm An audio player for GNU/Linux
deadbeef-devel-0.7.2-5.fc29.x86_64.rpm Static library and header files for the deadbeef
deadbeef-plugins-0.7.2-5.fc29.x86_64.rpm Plugins for deadbeef
doublecmd-common-0.8.4-1.fc30.i686.rpm Common files for Double Commander
doublecmd-common-0.8.4-1.fc30.x86_64.rpm Common files for Double Commander
doublecmd-doc-0.8.4-1.fc30.noarch.rpm Double Commander's help files
doublecmd-gtk-0.8.4-1.fc30.i686.rpm Twin-panel (commander-style) file manager (GTK)
doublecmd-gtk-0.8.4-1.fc30.x86_64.rpm Twin-panel (commander-style) file manager (GTK)
Advertisement
Advertisement